nuuuuur Mercury einstellen

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

nuuuuur Mercury einstellen

Postby ZodiacXP » 27. December 2005 20:16

Hallo liebe Community.
Ich könnte heulen.

Seit 2 Tagen lese ich Foren durch und hantier mit Mercury rum ohne erfolg.

Ich möchte doch nur das es Mails an die Außenwelt sendet.
Mein Router hat die Ports 25, 110 und 143 (glaub ich) auf.
Die POP3, SMTP und IMAP Ports sind alle frei.

Aber was muss ich nur tun um eine bescheidene Mail an mich senden zu können oder an irgendwen @web.de ?

In dem POP3-Client Fenster steht andauernd (nachdem ich eine versenden wollt) das ich eine gekriegt hab. Jetz hab ich den Client mal abgeschaltet und mit nem Mozilla Thunderbird die Mails abgeholt. Nix is da.

SMTP-Client Fenster zeigt beim senden 554: Relay access denied.
Mit telnet kommich nich so richtig klar.
Der POP3-Server zeigt auch immer das Mails reinkommen (?).

Der Core zeigt ein OK beim senden und ein "file sharing problem" beim Empfangen.

Ich hoffe mir kann jemand direkt weiterhelfen ohne Link auf irgendein Thema weil ich schon das halbe Forum hier durch hab.

Danke!
Zod.
ZodiacXP
 
Posts: 21
Joined: 01. August 2005 07:01
Location: In einem Haus

Postby ZodiacXP » 27. December 2005 20:58

Damn. Kein Plan.
Ich hab grad n bischen dran rumgestellt und nu gehts.
Kann man den als Service unter winxp einrichten?
ZodiacXP
 
Posts: 21
Joined: 01. August 2005 07:01
Location: In einem Haus


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests