XamPP verschickt keine Bestätigungsmails.?

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XamPP verschickt keine Bestätigungsmails.?

Postby Akimoto » 25. December 2005 21:31

Hallo,

ich habe XamPP auf 2 Windows-Servern laufen, ein Forum und einmal TB Source. Bei beiden verschickt Xampp keine Bestätigungs-Mail nach der Anmeldung.

IIS Admin Service habe ich bei beiden abgemeldet, da es sonst zu Problememn mit XAMPP kommt

Folgende Fehlermeldung tritt auf:

Warning: mail() [function.mail]: Failed to connect to mailserver at "localhost" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in D:\xampp\xampp\htdocs\takesignup.php on line 156

Warning: Cannot modify header information - headers already sent by (output started at D:\xampp\xampp\htdocs\takesignup.php:156) in D:\xampp\xampp\htdocs\takesignup.php on line 158

Gruss Achim
Akimoto
 
Posts: 3
Joined: 24. December 2005 10:10

Postby deepsurfer » 26. December 2005 12:33

Die Fehlermeldung besagt das in deinen Scripten kein Funktionierender Mail-Server eingteragen ist.

Entweder den im XAMPP vorhandenen Mercury-Mail-Server einrichten oder einen Mailserver von draussen in das Script einfügen.

Zum Mercury-Mailserver gibt es hier ein grosses Thread mit Anleitungen und Lösungswegen.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests