Massive XAMPP Probleme

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Massive XAMPP Probleme

Postby Ziner » 08. December 2005 20:17

Hallo

Ich habe seit 2 Monaten kein Inet mehr, greife deshalb auf XAMPP zurück.
Nun folgendes:

Ich habe eine Website erstellt, inkl Background Bild.
Nun wird wenn ich die Seite zum 1. Mal aufrufe, in regelmäßigen Abständen große vertialte weiße Streifen auf die gesamte Page projeziert.
Nun sind ja die img's im Cache gespeichert.
Rufe ich die Seite nun erneut auf, sind zwar die weißen Streifen weg, an deren Stelle treten aber blaue Streifen mit vielen vielen shwarzen kleinen Punkten. (Wie der Schnee auf einem TV)
Wenn ich die Website allerdings auf meinen Online Server lade, und sie mir anschaue, erscheint sie ganz normal, also scheint es wohl ein Problem mit XAMPP zu geben.
Ebenfalls negativ aufgefallen ist mir phpmyadmin.
Sollte eine Tabelle mehr als 5 Spalten haben, bekomme ich sie nicht mehr aufgerufen.
Die Seite lädt sich duzende Male in einer Schleife neu, bis die Meldung kommt, dass sie nicht angezeigt werden kann.
Der Fehler tritt auch oft auf, wenn ich mir allgemein irgend eine Tabelle anschauen will.
Allerdings habe ich dazu gelesen, das es am IE liegen könnte, Firefox soll abhilfe schaffen.

Richtig?
Ich hoffe ich bekomme heute noch ANtwort, denn ich habe zu hause nicht die Möglichkeit ins Inet zu gehen, bin nur durch Zufall bei Bekannten an den PC gekommen.

Gruss und Danke

Ziner
Ziner
 
Posts: 3
Joined: 08. December 2005 20:11

Postby Wiedmann » 08. December 2005 20:20

Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Ziner » 08. December 2005 20:22

1) Bei manchen Applikationen (phpEclipse, phpBB usw.) gibt es Probleme bei der Anzeige größere Dateien oder Bildern. Dieses Problem kann u.U. dadurch gelöst werden, indem in der Datei \xampp\apache\conf\httpd.conf die Zeilen
#EnableSendfile off
#EnableMMAP off
entkommentiert werden (# entfernen) also:
EnableSendfile off
EnableMMAP off
Apache Neustart.

Oder manchmal auch umgedreht! Aus
EnableSendfile off
EnableMMAP off
wird
#EnableSendfile off
#EnableMMAP off


..? Oder wie?
Ziner
 
Posts: 3
Joined: 08. December 2005 20:11

Postby deepsurfer » 09. December 2005 07:50

..? Oder wie?


Ja...
also in der httpd.conf nachschauen und nach diesen Zeilen suchen, dann beide Varianten ausprobieren.

Dazu ist den
Win32DisableAcceptEx On/off
befehl austesten.

Nach jeder Änderung den Apachen neu starten.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Ziner » 10. December 2005 19:29

Hm, hat leider nicht geklappt, sieht alles noch so wie vorher aus. :?
Ziner
 
Posts: 3
Joined: 08. December 2005 20:11


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests