Website lädt plötzlich extrem langsam

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Website lädt plötzlich extrem langsam

Postby lpopphusen » 04. December 2005 22:12

Hi, ich habe auf meinem Windows-Server zwei Websites laufen. Da beide Websites mit wenig Grafiken auskommen, war bis gestern bei beiden Websites die Ladezeit gewohnt gering.

Nun plötzlich braucht die eine Website 18 Sekunden, bis sie geladen ist. Egal, ob ich sie von extern aufrufe oder bei mir im Netzwerk. Ich habe es über die Domain und über die IP direkt probiert. Außerdem habe ich alles, was mir sonst noch so einfiel (Defragmentierung, Bereinigung, Datenbanken überprüft und optimiert, Prozesse überprüft, Virenscan, Trojanerscan, Neustart u.s.w.) gemacht, kann aber keine Verbesserung feststellen.

Was mich am meisten nervt ist die Tatsache, dass ich nichts verändert habe und trotzdem plötzlich die eine Website wie gewohnt läuft und die andere soooo langsam ist.

Hat jemand noch einen guten Tipp? Danke :)
lpopphusen
 
Posts: 2
Joined: 04. December 2005 22:01

Postby KingCrunch » 05. December 2005 06:34

Greift die Seite zB auf (externe) Quellen zu, die nicht mehr verfügbar sind?
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Es war eine DB-Anfrage

Postby lpopphusen » 05. December 2005 06:43

Ich habe es jetzt doch gelöst. Nach und nach alles auskommentiert und siehe da, eine einfache Anfrage an die DB dauerte so lange. Warum auch immer das vorher schneller ging, das weiß ich nicht, aber die Seite flutscht wieder... :)
lpopphusen
 
Posts: 2
Joined: 04. December 2005 22:01

Postby KingCrunch » 05. December 2005 06:58

Wahrscheinlich lahmt die DB ;)
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests