Win2000 spezifische Einstellungen?

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Win2000 spezifische Einstellungen?

Postby Bernhard » 24. June 2003 15:45

Moin moin

habe grad nen Tag lang versucht Wampp21 auf meinem win2k system zum rennen zu bringen, kann aber nicht mit Erfolgen aufwarten. Laut Anleitung sollte das Wampp Paket (aus download) ja plugNplay sein - was für mich als Apache/PHP/SQL Anfänger/Dummie ideal klang.
Leider regt sich auf meinem system gar nix wenn ich localhost eingebe.

Die exakt gleiche Vorgehensweise (lt. Anleitung) hat auf einem anderen (Win98) Testsystem zu sofortigem Erfolg geführt.
Hat mein 2k System irgendwas besonderes das man umstellen muss?
Irgendwelche ini oder conf Dateien die es zu editieren gilt?

Localhost funktioniert einfach nicht - die indexdatei im htdocs\xampp Verzeichnis wird auch nicht korrekt ausgeführt.

PS: Es läuft keine Firewall oder ähnliches hier!
PS: Nein, es kommt keine Fehlermeldung, sowohl mit der .bat und offener Konsole als auch als Service läuft Apache ohne Fehlermeldung.
Es passiert einfach NIX :(
Bernhard
 

Postby Oswald » 24. June 2003 16:56

Hallo Bernhard!

Probier bitte mal http://127.0.0.1 anstelle von http://localhost.

Bei manchen Systemen kommt es vor das localhost nicht funktioniert. Vielleicht ist das ja auch bei Dir der Fall.

Liebe Grüße,
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

Postby Bernhard » 24. June 2003 19:00

... hatte ich vergessen zu erwähnen - da tut sich leider auch nix.
ist die 127.0.0.1 eigentlich fix oder kann ich die irgendwo umstellen?
Bernhard
 


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests