Welche "XAMPP für Windows" Version für MySQL 4.0.2

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Welche "XAMPP für Windows" Version für MySQL 4.0.2

Postby Sheridan » 02. December 2005 16:46

Hallo,

Das aktuelle XAMPP für Windows verwendet die MySQL 5.x Datenbank.

Da mein Webprovider noch eine 4.0.28 Datenbank hat, suche ich eine "XAMP für Windows" Version, die eine 4.X MySQL Datenbank enthält.

Ich finde zwar die älteren Installationsdateien für XAMPP, aber keine Historisierung in welchem Paket, welche MySQL Datenbankversion enthalten ist.

Anmerkung:
Bisher habe ich Apache, PHP, MySQL getrennt installiert gehabt.
Inzwischen habe ich aber meinen Rechner neu aufgesetzt und habe im Internet XAMPP gefunden.

Soweit so gut.
Da ich aber die MySQL Daten zwischen meinem lokalen Rechner (Version 5.0) und dem Webserver (Version 4.0.28) synchronisieren will, habe ich ein Problem, da die Daten offenbar nicht mehr kompatibel sind (Verwende phpMyAdmin Oberfläche lokal und am Webserver).

Daher wäre es offenbar am einfachsten ich nehme eine XAMPP Version mit MySQL 4.X, damit ich ohne Dumpfiles, etc. direkt die Daten abgleichen kann.

Klar könnte ich die neue MySQL Datenbank deinstallieren und die alte installieren, aber wozu habe ich dann XAMPP.

Da ich nicht die neuesten Features brauche, reicht mir ein altes XAMP.

Vielen Dank und

LG
Georg!
Sheridan
 
Posts: 10
Joined: 02. December 2005 11:42

Postby deepsurfer » 02. December 2005 17:58

chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Sheridan » 02. December 2005 18:46

Hallo!

Vielen Dank.

Genau so etwas habe ich gesucht!

LG
Georg!
Sheridan
 
Posts: 10
Joined: 02. December 2005 11:42


Return to XAMPP für Windows

Who is online

Users browsing this forum: wodim and 20 guests