Nach XAMPP-Installation kein PHP und MySQL!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Nach XAMPP-Installation kein PHP und MySQL!

Postby tommyfly » 23. November 2005 16:05

Hallo Leute,
nachdem ich das alte XAMPP deinstalliert habe (zip-Version -> gelöscht).
und XAMPP (installer-Version) an einem anderen Ort neu installiert habe, funzt es nun nicht mehr so richtig!
Wenn ich mir den Status anschaue sagt er:

MySQL-Datenbank DEAKTIVIERT
PHP DEAKTIVIERT
HTTPS (SSL) AKTIVIERT

MySQL und Apache habe ich per Control Panel gestartet -> Beide sind auf Running.

Bitte helft mir, ich bin von XAMPP eigendlich sehr begeistert und möchte es auch weiter nutzen.

VIELEN DANK IM VORRAUS FÜR EUERE HILFE :wink:

Tommy Fly
tommyfly
 
Posts: 3
Joined: 23. November 2005 15:52

Postby deepsurfer » 23. November 2005 17:13

hast du etwas in der httpd.conf geändert ?

existiert eine xampp_setup.bat im XAMPP verzeichnis ?, diese mal ausführen.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby tommyfly » 23. November 2005 19:53

Erst mal DANKE für deine Antwort,

habe die setup.bat ausgeführt ->
Sorry ... nothing to do!

in der zu erst installierten Version hatte ich die httpd.conf geändert.

Habe den XAMPP - Ordner aber vor der Neuinstallation gelöscht.

mfg
Tommy Fly
tommyfly
 
Posts: 3
Joined: 23. November 2005 15:52

Postby deepsurfer » 24. November 2005 15:00

sorry, wenn ich nochmal zwischenfrage, funktionieren die DEMO einträge im Willkommenscreen von XAMPP, also die CD Sammlung und das Mini-Telefonbuch ?

Da du ja den Willkommenscreen siehst so funtkioniert auf jedanfall das PHP.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby tommyfly » 29. November 2005 18:11

hat sich jetzt erledigt.
war eh mal nötig XP neu aufzusetzen.

aber danke für die hilfe.

mfg
tommyfly :wink:
tommyfly
 
Posts: 3
Joined: 23. November 2005 15:52


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests