Apache läuft nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache läuft nicht

Postby zazu » 21. November 2005 22:59

Hallo,

ich habe ein Problem. Möchte ein paar versuche mit MySQL machen, nun läuft aber apache nicht.
Beim installieren sagt er an, dass der "SSL Port 443 geblockt ist".

Soweit sogut bzw. schlecht.

Denn ich weiß jetzt nicht was ich jetzt machen muss um apache zum laufen zu bringen.

Wie kann ich herausfinden was den Port blockt? Und wie kann ich den Port anschließend wieder frei machen?

Wäre über eure hilfe sehr sehr erfreut.
zazu
 
Posts: 2
Joined: 21. November 2005 21:44

Postby zazu » 21. November 2005 23:15

Habe nochmal im FAQ nachgesehen und erfahren, dass ZONE ALARM möglicerweise ein problem sein kann.
Deshalb habe ich Xampp bei deaktiviertem Zone Alarm nochmal installiert, aber leider ohne Erfolg. :?
zazu
 
Posts: 2
Joined: 21. November 2005 21:44

Postby deepsurfer » 22. November 2005 16:17

Auch diesen Thread mak durchlesen, möglicherweise sind noch einige Tools mehr bei dir im hintergrund die da störend könnten.

http://community.apachefriends.org/f/viewtopic.php?t=3807
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 20 guests