Login für localhost nach der installation?

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Login für localhost nach der installation?

Postby stani » 21. November 2005 13:36

Hallo,

habe gerade die neueste xampp version auf windows 2003 installiert, ohne probleme.
Habe den apache und mysql gestartet und wollte jetzt auf localhost gehen. Dort wird nun aber ein username und passwort verlangt!!! Keine ahnung wo ich das finden soll.

Parallel dazu kann ich mich auch nicht auf mysql einloggen, root mit passwort ''(keins) geht ebenfalls nicht.Kennt jemand eine lösung?
stani
 
Posts: 2
Joined: 21. November 2005 12:04

Postby deepsurfer » 21. November 2005 13:42

Bist dur dir sicher das XAMPP fehlerfrei gestartet ist ????
- wie startest du xampp ?

So wie es sich anhört ist dürfte bei dir der Microsoft hauseigene Webserver (IIS) laufen.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby stani » 21. November 2005 14:47

Hallo,

Danke für die antwort.
Das problem ist/war, dass ich eine alte version von xampp laufen hatte. Beim deinstallieren wurde nicht alles weggeräumt, und da ich die neue version in anderem verzeichnis installierte, haben sich die beiden "gestört" (meine deutung).

Auf jeden fall ist nun alle i.O.

Gruss
stani
 
Posts: 2
Joined: 21. November 2005 12:04

Postby deepsurfer » 21. November 2005 15:51

Auf jeden fall ist nun alle i.O.


Okidoki.....
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests