Phpmyadmin Benutzername oder Pw falsch obwohl alles 100%korr

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Phpmyadmin Benutzername oder Pw falsch obwohl alles 100%korr

Postby xboxgamer » 17. November 2005 11:45

Hallo,

ich habe phpbb innstalliert und zwar mit Xampp Lokal.
Ich hatte alle wichtigen Kriterien mit einem Passwort geschützt und alles hat wunderbar funktioniert.
Vorhin wollte ich das Passwort für den Benutzer pma ändern.
Da ich dies irgendwo im Internet gelesen habe wäre es für die Sicherheit sinnvoll dies zu tun.
Leider musste ich danach feststellen,dass ich phpmyadmin nicht mehr erreichen kann.
Es kommt immer der Hinweis dass das Passwort falsch wäre obwohl alles 100 % stimmt.
weder "root" noch pma kommt mehr in die Datenbank.
Wie kann ich das wieder stornieren?
Bitte ich habe auch schon versucht im Security Ordner die Passwörter zu überprüfen aber die sind identisch.
Es lag an der änderung von pma...
xboxgamer
 
Posts: 28
Joined: 13. November 2005 17:44

Postby Vandoo » 17. November 2005 12:43

Unter : \xampp\mysql gibt es eine resetroot.bat !
Mit leerem root passwort solltest du wieder auf die DB kommen um die PW's neu setzen zu können !
Vandoo
 
Posts: 20
Joined: 13. October 2005 08:40

phpMyAdmin 2.6.4-pl4 is released

Postby Rothaut » 17. November 2005 12:44

Hi Leutes

"phpMyAdmin 2.6.4-pl4" ist raus!

http://www.phpmyadmin.net/home_page/

release notes:


Foreign-key dropdowns can be more customized
Export: configurable filename templates
Display column comments while editing data
Transformations: new hexadecimal mode
HTTP auth: support FastCGI
Themes: can now have different theme per server
OLD_PASSWORD in the list of functions
Better messages when checking numerical input
Allow adding DROP TABLE when copying databases
Better support of information_schema
Various interface CSS improvements
Tree subgroups in left panel database selector
Documentation: links and anchors to every FAQ item
Table comments move to page header
Export: configurable default charset
Removed warning about PmaAbsoluteUri not set
Fixes:
Database search in MySQL 5.0.x on fields without a charset
Invalid "normal" cursor style
Browsing state when deleting multiple rows
Support bigger queries in print view, insert row, export results
Unsaved changes to relations were lost when changing display field
Exporting under IE 6 (Windows XP SP2)
Better catching of parse errors in config file
XSS on the cookie-based login panel
Show all while browsing foreign values
Escaping of special characters in ENUM or SET
XSS on table creation page
Using mysqli extension with MySQL 4.0.x
"empty result set" message was sometimes not returned
Incorrect message "You should define a primary key"
Abide cfg['Lang'] settings even if using MySQL > 4.1.x
XSS on username (cookie-based login)
(pl1) Exporting in https under Internet Explorer
(pl1) Missing Save button in Relation View
(pl2) Security fix: local file inclusion
(pl3) Security fixes: local file inclusion and XSS
(pl3) PHP 5.1.0-dev compatibility
(pl4) Security fixes: HTTP response splitting problem
Rothaut
 
Posts: 2
Joined: 26. October 2005 00:08
Location: Berlin

Postby xboxgamer » 17. November 2005 12:47

Hallo,

Danke für die Antwort.
Ich habe es vorhin selber geschafft.
Ich habe einfach im Phpmyadmin Ordner die Datei Config bearbeitet in dem ich unter User "Pma" gar keinen eingetragen habe.
Dann ging es.
xboxgamer
 
Posts: 28
Joined: 13. November 2005 17:44


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests