bitte um hilfe

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

bitte um hilfe

Postby peTa » 16. November 2005 23:26

also ich möchte ein spiel auf meinem rechner laufen lassen , so das mein pc server ist aber ich trotzdem noch nebenbei icq und so laufen lassen kann
nu habe ich xampp und mysql installiert ...habe die gewünschten dateien in den ordner xampp->htdocs kopiert...wie kann ich jetzt auf die daten zugreifen und sie ins internet stellen bzw im lan nutzen???
habe nicht viel ahnung und freue mich über jede hilfe =)
schreibt mich gern auch über icq,msn oder mail an

habe die faq und alle ähnlichen threads gelesen wurde aber leider nicht wirklich schlau daraus da ich wirklich nicht sooo viel ahnung hab :lol:

LG
peTa
peTa
 
Posts: 3
Joined: 16. November 2005 23:20

Postby deepsurfer » 17. November 2005 13:50

habe die faq und alle ähnlichen threads gelesen wurde aber leider nicht wirklich schlau daraus da ich wirklich nicht sooo viel ahnung hab


hat dir dieser Text auch nicht geholfen ?
http://faq.kwm-web.info/doku.php?id=xam ... r_aufrufen
ab hier die folgenden 4 Punkte auch durchlesen, darin sollte eigentlich alles verständlich geschrieben sein.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby peTa » 17. November 2005 14:49

ich scheitere schon am ersten schritt :
wenn ich "http://localhost" oder "http://127.0.0.1" oder "http://meine_eigene_ip" eingebe steht da immer das die verbindung zurückgesetzt wurde

was heisst das?was kann ich tun?
peTa
 
Posts: 3
Joined: 16. November 2005 23:20

Postby deepsurfer » 17. November 2005 14:57

ok...

das klingt jetzt für mich erstmal so, als ob XAMPP bei dir gar nicht eingeschaltet ist.
Wäre gut noch zu erfahren welche XAMPP Version du da benutzt, wichtig wäre zu wissen ob du die "Installer" "EXEzip" "ZIP" Version benutzt.

Die Installer Version versucht direkt nach dem Entpacken die Komponenten als Service zu starten, dieses muss mann aber bestätigen.
Wie hast du da entschieden ?

Bei der EXEzip und auch der ZIPversion musst du nach dem Entpacken den Startbefehl Manuell durchführen.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby peTa » 17. November 2005 15:11

stimmt du hattest recht es war nicht eingeschaltet :?
hab nen freund der mir weiterhelfen kann

vielen dank bis hierhin....bei weiteren fragenw ende ich mich dann wieder an euch ;)

LG
peTa
peTa
 
Posts: 3
Joined: 16. November 2005 23:20


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests