Problem bei der Installation von XAMPP

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Problem bei der Installation von XAMPP

Postby Le Thermo » 16. November 2005 09:56

Hallo zusammen,

ich habe ein paar Probleme bei der Installation von XAMPP. Die Ports die, die Apache und Filezilla belegen möchten, sind bereits belegt. Gibt es möglichkeiten, dass auch andere Ports belegt werden können?

Viel wichtiger ist allerdings die Fehlermeldung, die ich erhalte, wenn ich mysql. exe aufrufe:

Error 1045 <28000>: Access denied for user 'ODBC' @' localhost' <using password: NO>

Wie kann ich das ändern? Kann ich anstatt Apache auch IIS verwenden? Geht das problemlos?

Vielen Dank im voraus,

Christian
Le Thermo
 
Posts: 20
Joined: 16. November 2005 09:43

Postby Wiedmann » 16. November 2005 10:28

Die Ports die, die Apache und Filezilla belegen möchten, sind bereits belegt. Gibt es möglichkeiten, dass auch andere Ports belegt werden können?

Gibt es, in der Konfiguration der jeweiligen Programme. Man könnte natürlich auch das Programm stoppen welches im Moment die Ports belegt.

Error 1045 <28000>: Access denied for user 'ODBC' @' localhost' <using password: NO>
Wie kann ich das ändern?

Indem du "mysql.exe" einen gültigen User/Password als Parameter übergibst.

Kann ich anstatt Apache auch IIS verwenden? Geht das problemlos?

Dann brauchst aber keinen XAMPP wenn du den IIS benutzen willst...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests