Function Registration failed - dublicate name - openssl

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Function Registration failed - dublicate name - openssl

Postby multikon » 12. November 2005 06:20

HiHo all

Seit 2 oder 3 Versionen von XAMPP erscheinen, nach dem Start, mehrere Fehlermeldungen hintereinander ...

Alle fangen an mit: Function Registration failed, dublicate name - openssl blabla !?

Klicke die dann mit OK weg (ca 20 Meldungen) und der Apache startet endlich. Wie kann ich das wo konfigurieren/abschalten, was will der von mir ??

Bin schon seit WAMPP dabei und alles, sogar Mercury, fehlerfrei am laufen. Hier verlässt es mich aber nun :oops:


mfg
multikon
 
Posts: 18
Joined: 29. June 2005 22:38
Location: Velbert / NRW

Postby Wiedmann » 12. November 2005 18:47

Du versuchst die Extension "openssl" in der "php.ini" mehrfach zu laden.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby multikon » 12. November 2005 19:22

Hi

Ich mach ja nix ausser den Apache über das Control zu starten ?!

Und trat auch erst vor 3-4 Updates auf ?!

Was mach ich dagegen ?



mfg
multikon
 
Posts: 18
Joined: 29. June 2005 22:38
Location: Velbert / NRW

Postby multikon » 12. November 2005 20:55

So, hab ich der php.ini nun die entsprechende Funktion deaktiviert, indem ich ein ; vor dem Aufruf gesetzt hab ...

Vorschau:
;extension=php_openssl.dll

Jetzt startet XAMPP wieder normal :shock:

Liege doch da sicher richtig, wenn ich meine, Fehler tritt auf wegen nichtkonfiguriertem SSL ?


mfg
multikon
 
Posts: 18
Joined: 29. June 2005 22:38
Location: Velbert / NRW


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests