Integrierter Sicherheitscheck funktioniert nicht nach Update

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Integrierter Sicherheitscheck funktioniert nicht nach Update

Postby Globetrotter » 09. November 2005 07:58

Hallo,

bin nun endlich dazugekommen, mal ein Update zu fahren.

Ich komme von Version 1.4.15 und habe dann auf 1.4.16 und anschließend auf 1.5 pl1 upgedatet.

Beim ersten Start lief erstmal alles wie gewohnt.

Als ich die Security Seite in der Leiste links von xampp aufrufen wollte, bekam ich den Fehler Seite nicht mehr verfügbar (404).

(Fehler tritt wohl schon nach update auf 1.4.16 auf.)

Ferner wurde mir nach Aufruf von MySQL noch die Version 4x genannt.

Wer weis Rat.

Vielen Dank für Eure Hilfe

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

MySQL läuft jetzt in der aktuellen Version. Da war wohl doch noch ein Dienst am laufen :oops:

Das Problem mit der Sicherheitsseite besteht immer noch.
In Version 1.4.15 kein Problem.
Ab Update 1.4.16 lässt sie sich nicht mehr starten.

Es geht ein neues Explorerfenster auf --> Kann Seite nicht finden...
Ich kann den Fehler nicht finden. :x

Weis denn miemand Rat?

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Last edited by Globetrotter on 12. November 2005 16:50, edited 2 times in total.
User avatar
Globetrotter
 
Posts: 9
Joined: 25. March 2004 15:16

Postby deepsurfer » 09. November 2005 14:00

hattest du vor dem Update auch den XAMPP beendet ? (auch die Services)
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Xampp und Dienste

Postby Globetrotter » 09. November 2005 14:09

Hallo,

Danke für den schnellen Hinweis, aber daran hat es nicht gelegen.

Xampp und Dienste waren beendet.

Der Fehler mit der Security Seite ist wohl schon ab Version 1.4.16 aufgetreten.

Bei Version 1.4.15 lagen die Dateien noch nicht im Security Ordner, wie das ab 1.4.16 der Fall ist.

Warum er MySQL nicht geuppt hat keine Ahnung.
User avatar
Globetrotter
 
Posts: 9
Joined: 25. March 2004 15:16

Falscher Pfad

Postby Globetrotter » 10. November 2005 07:43

Beim Aufrufen der Sicherheitsseite verweist der Link offensichtlich auf einen falschen Pfad.

Im Verzeichnis Security gibt es keine navy.php. Diese befindet sich in dem Verzeichnis Security\htdocs.

Eine Änderung des Pfades bringt jedoch auch keinen Erfolg.

Die Vollversion habe ich auf einem anderen Computer installiert. Hier funktioniert es einwandfrei. Ich stelle auch keine Unterschiede fest,
aber irgend etwas stimmt ja offensichtlich nicht.

Bin am verzweifeln, da ich nicht nochmal alles neu Aufsetzten möchte.

Hatte noch jemand anderes beim update von 1.4.15 auf 1.4.16 diese Probleme gehabt?

Haben die Entwickler eine Idee?


.
User avatar
Globetrotter
 
Posts: 9
Joined: 25. March 2004 15:16

MySQL läuft jetzt

Postby Globetrotter » 12. November 2005 16:47

Nachdem ich nochmal mit Version 1.4.15 gestartet habe, die Updates zu installieren, funktioniert jetzt MySQL in der aktuellen Version. :D

.
User avatar
Globetrotter
 
Posts: 9
Joined: 25. March 2004 15:16


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 4 guests