Mercury/32 sende problem

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Mercury/32 sende problem

Postby Sommy » 08. November 2005 21:15

Schönen guten tag ich hab da ein kleines problem.

habe mir mercury 32 installiert. Laut dem netten pdf datei von hier configuriert.

hier die sachen die gehen oder nicht

mails lokal senden und empfangen ok
mails empfangen aus und ins internet per outlook express ok
mails senden ins internet über OE Gibt keine fehler meldung kommt aber keine mail an
mails per php an eigene mail addy (mercury mail ady) senden ok
mails per php an andere mail adressen senden geht nicht.

bekomme dann fehler meldung SMTP server response: 553 We do not relay without RFC2554 authentication....

kann mir jemand Sagen wieso

und wie ich es beheben kann Bitte tut so als hätte ich absolut keine ahnung worüber ihr da sprecht.

ps. habe keine relay server


mfg

sommy
Was nicht passt wird passend gemacht.
Sommy
 
Posts: 6
Joined: 13. November 2003 12:40
Location: Dessau

Relay

Postby Globetrotter » 09. November 2005 08:41

Hallo Sommy,

um Spams zu vermeiden, werden Mails ohne Relay Server von den meisten Providern (t-online, AOL) nicht akzeptiert.

Solltest Du jedoch einen Provider wie z.B. t-online, t-com etc. haben, hast Du auch einen Relay Server.

Ich habe z.B. für Mercury den von t-com genommen.

So kannst Du Mails von xyz.dyndns.org an jeden verschicken und wenn die auf antworten klicken bekommst Du sie auch wieder an diese Adresse zurück.

Hoffe konnte Dir etwas weiterhelfen

Gruß Globetrotter
User avatar
Globetrotter
 
Posts: 9
Joined: 25. March 2004 15:16

Postby Sommy » 11. November 2005 18:24

alles klar danke
Was nicht passt wird passend gemacht.
Sommy
 
Posts: 6
Joined: 13. November 2003 12:40
Location: Dessau


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests