Schwierigkeiten mit der Anzeige der aktuellen Seite

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Schwierigkeiten mit der Anzeige der aktuellen Seite

Postby kuedde » 05. November 2005 12:33

hallo

ich habe ein seltsames phänomen(vielleicht bin ich auch nur ein bisschen blöd). manchmal wenn ich die seiten editiert habe kommt es vor das ich je nachdem ob ich über localhost oder über 127.0.0.1 gehe unterschiedliche seiten angezeigt bekomme. einmal die version vor dem speichern und einmal die geänderte version. auch nach f5 ändert sich nichts. es ist auch unterschiedlich wo das aktuelle angezeigt wird also einmal im localhost und ein anderes mal im 127.... da ich mit css gerade ein bisschen rumexperimentiere nervt das ein bisschen, weil ich nie genau weiss ob das jetzt wirklich aktuell ist was ich da sehe. wo habe ich was falsches eingestellt? oder wo muss ich dran drehen das das nicht mehr auftritt?

BS:WindowsXP SP2
XAMPP Control version 1.0
HTML Editor: Draemweaver 8
MS IIS war mal installiert ist aber wieder runter.
XAMPP Version ist 1.4.14

cya kuedde
kuedde
 
Posts: 3
Joined: 05. November 2005 11:52

Postby deepsurfer » 07. November 2005 14:18

hat was mit deinem Browser Cache zutun !!

Entweder die Funktion deins Browsers für die Cacheverwaltung ändern oder mal den META eintrag machen.
Code: Select all
<meta http-equiv="cache-control" content="no-cache">
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby kuedde » 08. November 2005 12:30

hi

danke zuerst mal für die antwort.
wie stelle ich den cache für den ie6 ab? firefox und netscape kann man auf null stellen. ich habe dann mit löschen gearbeitet und dann auf refresh aber trotzdem lädt er die alte seite. firefox und netscape übrigens auch. dann habe ich den metatag eingefügt hat aber auch nicht gewirkt.

cya k
kuedde
 
Posts: 3
Joined: 05. November 2005 11:52

Postby deepsurfer » 08. November 2005 15:24

wie stelle ich den cache für den ie6 ab


- Browser Öffnen

- Oben auf "Extras" --> Internetoptionen

- Im mittleren bereich "Temporäre Internetdateien" zuerst auf "Dateien löschen" und in der zusatzabfrage "Alle Offline Inhalte" ein Häkchen setzen, dann auf OK.

----- es dauert einige sekunden bis die Maus von Sanduhr wieder auf normal schaltet -----

- Auf "Einstellungen" --> Anklicken von "Bei jedem Zugriff auf die Seite" dann unten die MBzahl entweder auf 0 setzen, besser aber 10 MB einstellen, sonst ist das Surfen mit dem IE immer sehr träge.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby kuedde » 09. November 2005 20:23

hallo nochmal

mit dateien löschen und dann refresh funzt es jetzt. den cache auf 0 stellen nimmt der ie6 nicht an.
aber wenn ich jedesmal die dateien lösche dann auf refresh gehe, dann bin ich schneller wenn ich 127.0.0.1 oder localhost von hand eintippe.
mit dem chache auf 0 bei den anderen browsern scheint zumindest zu funzen.
gibts da im xampp nix wo man dran drehen kann?

cya k
kuedde
 
Posts: 3
Joined: 05. November 2005 11:52

Postby deepsurfer » 09. November 2005 21:48

gibts da im xampp nix wo man dran drehen kann?

Im xampp nicht, aber wie zuvor in meiner ersten antwort mal eine
META angabe in deine Page einbauen.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 22 guests