ich brauche euch und bitte um hilfe

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

ich brauche euch und bitte um hilfe

Postby biosprofi » 02. November 2005 22:16

Hallo alle zusammen, ich bin neu hier und ich habe ein riesen Problem.

Ich habe XAMPP für Windows Version 1.4.15 installiert.

So nun zu meinen Problem,

wenn ich folgende Adresse eingebe bekomme ich alles angezeigt wie es sein muss.

http://localhost/shop2/index.html

Wenn ich nun aber folgende Adresse eintippe:

http://localhost/shop2/index.php

bekomme ich diese Fehlermeldung:

Warning: main(/home/www/htdocs/bios-shop.com/includes/filenames.php) [function.main]: failed to open stream: No such file or directory in C:\Programme\xampp\htdocs\shop2\includes\application_top.php on line 55

Fatal error: main() [function.require]: Failed opening required '/home/www/htdocs/bios-shop.com/includes/filenames.php' (include_path='.;C:\Programme\xampp\php\pear\') in C:\Programme\xampp\htdocs\shop2\includes\application_top.php on line 55


Was mache ich nur falsch? Ich hoffe Ihr könnt mir helfen.

Für Eure Antworten bedanke ich mich jetzt schon.

Gruss BiosProfi
biosprofi
 
Posts: 1
Joined: 02. November 2005 21:59
Location: Wehr

Postby Wiedmann » 02. November 2005 22:19

Du solltest den Shop richtig konfigurieren (er sucht ja seine Dateien in einem völlig falschen Verzeichnis).
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 14 guests