Problem mit ....\xampp\start.php

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Problem mit ....\xampp\start.php

Postby donMiguel » 01. November 2005 10:11

Hallo leute. habe endlich mal apache geupdated. resp. gerade neu installiert.
Nun wenn ich auf http://localhost zugreife bekomme ich folgende fehlermeldungen im index:

Code: Select all
Warning: main(lang/.php) [function.main]: failed to open stream: No such file or directory in D:\Programme\ApacheWebServer\xampp\htdocs\xampp\start.php on line 3

Warning: main() [function.include]: Failed opening 'lang/.php' for inclusion (include_path='.;D:\Programme\ApacheWebServer\xampp\php\pear\') in D:\Programme\ApacheWebServer\xampp\htdocs\xampp\start.php on line 3


irgendwie scheint grundsätzlich etwas nicht zu funktionieren mit php... ich hab keine ahnung was los ist. und ich konnte im Forum auch nichts dazu finden, die Suche ist sehr eingeschränkt!!

Danke für eure Ideen und Denkanstösse.

GdM
donMiguel
 
Posts: 6
Joined: 01. November 2005 10:05

Postby Wiedmann » 01. November 2005 10:18

Ruf mal diese Seite auf und wähle eine Sprache aus:
http://localhost/xampp/splash.php
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby donMiguel » 01. November 2005 10:39

na wer sagts denn :)

also des funktioniert jetzt. dankeschön
donMiguel
 
Posts: 6
Joined: 01. November 2005 10:05


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 15 guests