Bilder werden "defekt" angezeigt! Bitte um Hilfe!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Bilder werden "defekt" angezeigt! Bitte um Hilfe!

Postby brzozowsky » 27. October 2005 14:38

Hallo zusammen!

Ich habe gestern XAMPP installiert. Alles funktioniert OK.

Das problem ist nur das die Bilder die auf dem XAMPP webspace liegen, defekt angezeigt werden. Auch wenn ich über den localhost die webseite erreiche funktioniert auch nicht.

Hier ein beispiel: Image

Weist jemand woran das liegt? Bitte um hilfe.
User avatar
brzozowsky
 
Posts: 5
Joined: 27. October 2005 14:30
Location: Wien

Postby deepsurfer » 27. October 2005 15:58

- Hast du irgendwelche TuningsTools installiert ?
- Hast du eventueller weise den NetLimiter installiert ?
- Mal diesen Link, der immer wieder in Threads erwähnt wird ausprobiert ?
http://www.apachefriends.org/de/faq-xam ... s.html#cpu
- benutzt du zeitgleich ein P2P Programm, dessen Traffic sehr erhöht ist ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby brzozowsky » 27. October 2005 17:09

Problem erlädigt!

Obwohl ich auf meinem server SP1 installiert gehabt habe, habe ich noch ALLE! übrigen updates für windows xp installiert.
Nach einem neustart traten keine probleme mehr auf, bilder funktionieren wieder einwandfrei!

Vielen Dank!
User avatar
brzozowsky
 
Posts: 5
Joined: 27. October 2005 14:30
Location: Wien

Ich habe das selbe Problem!

Postby schnikemike » 05. November 2005 17:28

Kann hier jeand ganau berscreiben an was es liegt ich habe das selbe problem! Ich will aber nicht algemein irgenwelche updates machen. Ich habe allerdings nur sp1 drauf ( mangels speicherplatz) ist aber nur eine testumgebung. ich gehe mal davon aus das es sich um irgeneine timout verzögerung handelt.
schnikemike
 
Posts: 6
Joined: 05. November 2005 17:03

Postby schnikemike » 07. November 2005 02:35

Gibt es hier den nimanden der das beantworten kann?
schnikemike
 
Posts: 6
Joined: 05. November 2005 17:03

Postby deepsurfer » 07. November 2005 14:56

schnikemike wrote:Gibt es hier den nimanden der das beantworten kann?


Sorry, aber hast du mal den LINK den ich da oben geschrieben habe, auch mal durchgelesen und getestet was da drinn steht ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby schnikemike » 07. November 2005 19:15

so ein mist!

Den ersten teil schon!


Hab den zweiten total übersehen.

Sorry!


"Oder manchmal auch umgedreht! Aus"
schnikemike
 
Posts: 6
Joined: 05. November 2005 17:03


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests