Windows | php.ini | Kann ich nicht finden

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Windows | php.ini | Kann ich nicht finden

Postby schwarzhai » 26. October 2005 17:58

Moin, Moin,

habe hier Win2000 Server laufen und wollte mal schnell die PHP.INI bearbeiten.

Ich habe die aktuelle Version gezogen und dann auf PHP4 umgestellt.

Habe jetzt alle php.ini Dateien geändert

\xampp\apache\bin
\xampp\php
\xampp\php\php4

und dann die Kiste ( Dienste ) neu gestartet.

Es werden keine Änderungen vorgenommen????
schwarzhai
 
Posts: 39
Joined: 30. May 2003 21:29

Postby schwarzhai » 26. October 2005 18:00

Habe die Lösung gefunden :D

Ich habe Xampp über die Buttons neu gestartet. Laut Meldung wurde auch alle Dienste neu gestartet.

Das ist aber nicht der Fall !!!!!

Ich habe die Dienste ( Apache2) jetzt über Windows neu gestartet und
siehe da, Änderungen wurden übernommen.

Ist das ein Fehler im System????


Gruß
schwarzhai
 
Posts: 39
Joined: 30. May 2003 21:29

Postby schwarzhai » 26. October 2005 18:05

Hinweis:

Habe die

\xampp\apache\bin\php.ini


Datei bearbeitet :D :D :D

Gruß
schwarzhai
 
Posts: 39
Joined: 30. May 2003 21:29

Postby deepsurfer » 26. October 2005 18:10

Warum änderst du die PHP.INI ???
Hat denn XAMPP schon ohne Änderungen, ausser das switchen, bei dir gelaufen ?

Zumal zum ändern eine einzige php.ini geändert werden sollte.
http://www.apachefriends.org/de/xampp-windows.html#498


Du hast aber geschrieben das du alle drei bearbeitet hast :P
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests