Fehler beim installieren von Apache

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Fehler beim installieren von Apache

Postby eller82 » 25. October 2005 09:52

Hallo,

ich habe da ein paar kleine Probleme beim installieren des Apache, vielleicht könnt ihr mir dabei helfen?

Installing Apache2 as an Service
Syntax Error on line 57 of E:/Programme/xampp/apache/conf/httpd.conf:
ServerRoot must be a valid directory
Now we Start Apache 2 :)
Der Name für den Dienst ist ungültig.

Sie erhalten weitere Hilfe, wenn sie NET HELPMSG 2185 eingeben.


Guck ich dann in die entsprechende Datei dann steht dort:
ServerRoot "/xampp/apache"
eller82
 
Posts: 5
Joined: 25. October 2005 09:46

Postby Wiedmann » 25. October 2005 09:59

Schritt 1 von der Installanleitung gemacht?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby eller82 » 25. October 2005 10:05

wenn es das ausführen von setup_xampp.bat ist, dann habe ich es gemacht
eller82
 
Posts: 5
Joined: 25. October 2005 09:46

Postby Wiedmann » 25. October 2005 10:09

Und da kamen nicht irgendwelche Meldungen die du uns mitteilen willst?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby eller82 » 25. October 2005 10:34

das Problem hat sich jetzt gelöst, habe noch mal alles deinstalliert und alle Dienste aus Windows entfernt...den Rechner neu gebootet und das ganze Paket noch mal neuinstalliert...

Vielleicht lag das ganze daran, das ich vorher noch ne ältere Version von XAMPP auf der Platikkiste hatte und das Windoof damit nicht ganz klar kam.

Aber danke für die Schnelle Hilfe!
eller82
 
Posts: 5
Joined: 25. October 2005 09:46


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests