Testseite nicht erreichbar

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Testseite nicht erreichbar

Postby riedochs » 20. October 2005 22:33

Hallo zusammen,

ich bin hier kurz vorm Verzweifeln. :evil:
Ich habe XAMPP installiert und die passwörter eingerichtet.

Jetzt habe ich von den Apache Server in erinnerung das es dort eine Testseite gab die beim ersten Aufruf kam, allerdings leitet XAMPP alle Anfragen auf das XAMPP-Verzeichnis um, so das ich jedesmal nach eingabe von Benutzer und Kennwort auf der Statusseite lande (http://localhost/xampp/)

Ich habe es mit localhost, 127.0.0.1 und der IP des Rechners versucht, kein Erfolg. Firewall und Virenscanner hatte ich auch abgeschalten.

Langsam vergeht mir die Lust.
tschau

riedochs
riedochs
 
Posts: 2
Joined: 18. September 2005 15:56

Postby Wiedmann » 20. October 2005 22:41

Lösche die "index.php" in "\xampp\htdocs\".
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby 1Euro » 21. October 2005 09:30

kann es vieleicht sein das es diese Apache startseite bei XAMPP gar nicht gibt?
Dies ist meine Welt!!!
1Euro
 
Posts: 188
Joined: 11. September 2004 17:50

Postby Wiedmann » 21. October 2005 10:37

Nein, kann nicht sein. Diese Seite(n) gibt es.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 17 guests