Gallery2: Absturz bei Admin-Seite

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Gallery2: Absturz bei Admin-Seite

Postby Boby » 17. October 2005 23:26

Guten Abend,
ich habe eine Website laufen, von der ich eine lokale (weil offline) Kopie erstellen muß - und zwar bis Ende dieser Woche. Zur Verfügung steht mir ausschließlich ein XP-Rechner, weshalb ich mir die aktuelle Version von XAMPP für Windows abgezogen habe und die Webseite (basierend auf PHPNUKE) aufgesetzt habe.

Allerdings habe ich ein Problem:
Die Admin-Seite meiner Galerie (gallery2 -> gallery.menalto.com) lässt sich nicht aufrufen; nach einer kurzen Denkphase möchte Windows einen Problembericht senden.

Im Apache Log habe ich nichts besonders beunruhigendes entdeckt; vor dem Absturz wird noch "starte 150 worker threads" eingetragen - danach ist sense.

Alles andere auf der lokalen Kopie der Seite funktioniert problemlos. Wie kann ich dem Problem beikommen? Wie krieg' ich raus, warum Apache abschmiert? Bin für jeden Tipp dankbar.

Ciao,
Boby
Boby
 
Posts: 2
Joined: 17. October 2005 23:21

Postby deepsurfer » 17. October 2005 23:47

xampp auf PHP4 switchen... zudem mal in der readme des gallery teils lesen ob dieser mit einer windows umgebung zurecht kommt.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Boby » 18. October 2005 19:33

Danke für den Tipp. Nachdem ich auf PHP4 umgeschalten habe, läuft alles wie geschmiert.

Ciao,
Boby
Boby
 
Posts: 2
Joined: 17. October 2005 23:21


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests