Port 80 für Apache

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Port 80 für Apache

Postby JF » 15. October 2005 09:39

Hi!

Ich habe folgendes Problem:

bei der Installation von XAMPP fragt er mich ob ich den Dienst von Apache installieren will. Ich klicke auf Ja aber er sagt dann das Port 80 freigeschaltet ist, obwohl ich Port 80 beim der Windows Firewall freigeschaltet habe.

Im nachinein kann ich es auch nicht mehr installieren oder starten...

Ich hab WinXP Pro.

mfg
JF
JF
 
Posts: 2
Joined: 15. October 2005 09:33

Postby deepsurfer » 15. October 2005 09:42

Es sieht so aus das du den IIS-Webserver von Microsoft im Windows noch aktiv ist.

Zusätzlich wäre es gut diesen Thread durchzulesen, falls bei dir noch weitere
Programme Installiert sein sollten.

http://community.apachefriends.org/f/viewtopic.php?t=3807
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby JF » 15. October 2005 10:07

gut danke hat funktuionert war IIS!

aber nun lässt er mich MySQL nicht starten.... ich habe keine Ahnung worans liegt

wenn ich mysql nochmal installieren will dann kommt das :

Safe the C:\Windows\my.ini as C:\Windows\my.ini.old!
C:\Windows\my.ini.old überschreiben? <Ja/Nein/Alle>: a
1 Datei<en> kopiert.
Installing MySQL as an Service
1 Datei<en> kopiert.
The service already exists!
The current server installed: C:\Programme\Apache\ampp\mysql\bin\mysqld-nt --de faults-file=C:\Programme\Apache\xampp\mysql\bin\my.cnf mysql
Try to start the MySQL deamon as service...
mysql wird gestartet.
mysql konnte nicht gestartet werden.

Ein Systemfehler ist aufgetreten.

Systemfehler 1067 aufgetreten.

Der Prozess wurde unerwartet beendet.

Drücken Sie eine beliebeige Taste . . .
JF
 
Posts: 2
Joined: 15. October 2005 09:33

Postby deepsurfer » 15. October 2005 11:13

in c:\windows das my.ini löschen auch das my.ini.old dann xampp starten lassen. (am besten in ein anderes Verzeichniss verschieben, bevor du etwas löschst)

So wie es aussieht war mal ein MySQL bei dir installiert.
Der XAMPP-MySQL schaut zuerst in c:\windows ob es da eine my.ini gibt, ist das nicht der fall dann geht der XAMPP hin und erstellt seine eigene.

Sollte daher ein MySQL bei dir schon laufen / gelaufen haben, bitte erstmal überlegen ob dieser nicht nochmal benutzt wird.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests