mysql beendet sofort wieder...

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

mysql beendet sofort wieder...

Postby Paco » 16. June 2003 22:15

Wenn ich die mysql.bat starte, dauert es keine 20 Sekunden bis es automatisch sich selbst wieder beendet? Was mache ich falsch?
Paco
 
Posts: 10
Joined: 06. June 2003 19:54

Postby boppy » 16. June 2003 22:23

ich würde tippen, dass du keine my.cnf in C: hast... siehe readme... bzw: RTFM :)
...in diesem Sinne
yours boppy

Interpunktion und Orthographie dieses Beitrags sind frei erfunden.
Eine Übereinstimmung mit aktuellen oder ehemaligen Regeln wäre rein zufällig und ist nicht beabsichtigt.
User avatar
boppy
AF Moderator
 
Posts: 501
Joined: 27. December 2002 02:15
Location: W-E-City

Postby Paco » 16. June 2003 23:00

habe ich gelesen. habe win98.
jedoch ist diese zeile

innodb_data_file_path=ibdata1:30M

bei mir aktiviert.
Oder muss ich diese in C:\ kopieren.
Sorry verstehe es nicht ganz! :)
Paco
 
Posts: 10
Joined: 06. June 2003 19:54

??????????

Postby wp_blacky » 16. June 2003 23:39

kann es sein das der apache prozess schon läuft?????

ich hatte das auch, bis ich gemerkt habe das der prozess schon lief.... schau mal nach...

blacky
wp_blacky
 
Posts: 34
Joined: 03. June 2003 06:10

Postby Paco » 17. June 2003 06:12

hmm, wie meinst du das? Den apache server habe ich natürlich zuvor auch gestartet. Das klappte schon immer - nur mysql nicht....
Paco
 
Posts: 10
Joined: 06. June 2003 19:54

hmmmmm

Postby Guest » 17. June 2003 10:01

achso, bei win98 werden ja die prozesse noch nicht angezeigt... versuchs mal http://www.wt-rate.com/wintaskman/ is aber nur ne testvers.
Guest
 

Postby PF4 » 17. June 2003 10:03

Hi,
also was habt ihr mit der my.cnf auf C:

Ich habe diese Datei nie kopiert und mysql läuft ohne Probleme
"2 Dinge sind unendlich die Dummheit der Menschheit und das Universum , aber beim Universum bin ich mir noch nicht sicher“
Albert Einstein
PF4
 
Posts: 528
Joined: 10. March 2003 09:15

Postby boppy » 17. June 2003 12:26

@PF4 dann hast du aber eine my.cf in der syntax angegeben, was die my.cnf auf C: ersetzt!
...in diesem Sinne
yours boppy

Interpunktion und Orthographie dieses Beitrags sind frei erfunden.
Eine Übereinstimmung mit aktuellen oder ehemaligen Regeln wäre rein zufällig und ist nicht beabsichtigt.
User avatar
boppy
AF Moderator
 
Posts: 501
Joined: 27. December 2002 02:15
Location: W-E-City

Postby PF4 » 17. June 2003 12:32

Nö, nich wirklich

aber jemand von euch könnte mir sagen wie ich Max-Dubug in MYSQL aus bekomme
"2 Dinge sind unendlich die Dummheit der Menschheit und das Universum , aber beim Universum bin ich mir noch nicht sicher“
Albert Einstein
PF4
 
Posts: 528
Joined: 10. March 2003 09:15

Postby Paco » 17. June 2003 14:27

Hallooo? Wenn es geht würde ich gerne erst einmal mein problem behoben haben, bevor wir ein Neues anfangen. :D Außerdem nützt es mir nichts zu hören das es läuft - ich würde gerne wissen wie ich mein Problem behebe?
Daran liegt mir sehr viel und ich hoffe Ihr könnt mir weiterhelfen? :)
Paco
 
Posts: 10
Joined: 06. June 2003 19:54

Postby Paco » 18. June 2003 08:27

Bitte, Bitte, Bitte - weiß keiner Rat?
Paco
 
Posts: 10
Joined: 06. June 2003 19:54

Postby Paco » 19. June 2003 17:09

Ihr wollt mich echt hängen lassen -
was ich auch nicht verstehe - auf meinen zweiten PC ist xp drauf und dort lief es gleich ohne Probleme aber mit win98SE so Mist man.....
Hat noch jemand einen Tipp für mich...?
Paco
 
Posts: 10
Joined: 06. June 2003 19:54


Return to XAMPP für Windows

Who is online

Users browsing this forum: BlackBaer and 17 guests