Nach Installation Abfrage Benutzer/Passwort :-(

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Nach Installation Abfrage Benutzer/Passwort :-(

Postby susabu » 11. October 2005 07:42

Hallo an @lle,

ich habe gestern xampp installiert, durch Hinweise aus dem XTC Forum.
Nun habe ich es installiert und starte http://localhost und erhalte ein Abfragefenster für Benutzer/Passwort...

Aber welches und wofür?
Die aus den Readmes habe ich probiert (root,newuser,etc) aber die funktionieren nicht... was könnte das sein?

Danke schön !!
gruss
SUE
susabu
 
Posts: 3
Joined: 11. October 2005 07:34

Postby deepsurfer » 11. October 2005 12:55

Nach der Installation des XAMPP sollte kein Passwort erscheinen, erst nach der Benutzung des "security-scripts".

Kann es sein das du ein anderes XAMPP benutzt, es tummeln sich derzeit zwei Applikationen die XAMPP als Webserver-Plattform benutzen im Internet und diese denken nicht daran die Namensgebung anzugleichen bzw. Supporthinweise einzubauen.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby susabu » 11. October 2005 13:07

hallo,

weiss nicht.... wo bekomme ich denn "die richtige" Version her?
Ich hatte den link von dieser page genommen, und wie gesagt, nach der Installation war es der erste Aufruf, also Passwörter o.ä. habe ich noch nicht eingestellt :cry:

danke vorab
gruss
SUE
susabu
 
Posts: 3
Joined: 11. October 2005 07:34

Postby deepsurfer » 11. October 2005 13:51

http://www.apachefriends.org/de/xampp-windows.html

Wenn du deine Version nicht von da hast, dann hast du eine andere....
das wirft natürlich die frage auf, woher du deine XAMPP version hast ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby susabu » 11. October 2005 17:30

hi,

kann ich nicht mehr sagen. habe gegoogelt und dann irgendeinen downloadlink gefunden und genutzt :? ist ja merkwürdig.
Werds probieren und hoffe, hab dann mehr glück !

Danke schön !!
gruss
SUE
susabu
 
Posts: 3
Joined: 11. October 2005 07:34


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 4 guests