Mercury geht nicht, -> meine settings korrekt ?

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Mercury geht nicht, -> meine settings korrekt ?

Postby 0850 » 09. October 2005 15:55

Hallo,
erstmals möchte ich sagen ich habe das Forum schon durchsucht
und bin nicht wirklich schlau geworden, jedenfalls hats nichts gebracht.

Ich habe also einen eigenen Server Daheim Stehen "SERVER"
und bin bei gmx mit sagen wir mal dem Account "GMX", Lokaler Benutzer vom Laiserver ist "USER".
Die IP meines Servers im lokalen Netz ist sagen wie "192.168.0.5"
und mein Server ist unter "server.de" erreichbar.

sind diese Settings zutreffend ?

Core Module-Gerneral-Internet name for this system: [192.168.0.5]
Core MOdule-Local domains: Local host or Server: [192.168.0.5], Internet name: "server.de"

Mercury S-General-Ip Interface: [192.168.0.5]
Mercury S-Connection control: IP Adress: 192.168.0.1-192.168.0.254. Allow
Mercury S-Relaying control: 1 und 3 aktiviert
Mercury S-SSL: 1 aktiviert

Mercury P-IP INterfaxe: [192.168.0.5]
Mercury P-SSL:1 aktiviert

Mercury C-Smart host Name: mail.gmx.net
Mercury C-User Name: (meine GMX Konto Nummer)
Mercury C-User Name: (Passwort)
Mercury C-Authenticate via prior Pop3: mail.gmx.net

Mercury D: Pop3 Host:pop.gmx.net
Mercury D: Username: "GMX"
Mercury D: Local User:"USER"

Mercury I-SSL: 1aktiviert

Epmfangen funktioniert einwandfrei, auch übers Web mit Squirrel mail, aber senden Klappt nicht.

Image

Foto von Mercury SMTP Client (Relay Status)
0850
 
Posts: 13
Joined: 07. October 2005 22:18

Postby deepsurfer » 09. October 2005 17:15

Epmfangen funktioniert einwandfrei, auch übers Web mit Squirrel mail, aber senden Klappt nicht.


GMX benutzt SMTP befor POP , also musst du dem Mercury sagen das er beim verschicken via GMX zuerst einen LOGIN machen muss (erst abholen),
dann gibt GMX ein Zeitfenster zum senden frei.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby zAp!! » 09. October 2005 17:16

Hallo!

Ich finde der Mercury MailServer sehr kompliziert. Versuch mal den hmailserver: http://www.hmailserver.com. Ist sehr einfach über Web oder direkt am PC zu konfigurieren.
mfg zAp!!
Anti Mysql User
because use VDB as your DB!
http://www.zap.de.tk
User avatar
zAp!!
 
Posts: 38
Joined: 28. August 2005 19:34
Location: A-Feldkirch

Postby 0850 » 09. October 2005 17:38

da ic sqirrelmail brauche und mercury in xampp integriert ist werde ich dabei bleiben

meine Frage, stimmen die Settings so ?

@deepsurfer, ja ich weis, und wo stelle ich das ein
aber das ist ja nur ein Grund, laut fehlermeldung stimmt was bei meinen Settings nicht
0850
 
Posts: 13
Joined: 07. October 2005 22:18

Postby Wiedmann » 09. October 2005 18:14

deepsurfer wrote:GMX benutzt SMTP befor POP

Du meinst "SMTP after POP".

Allerdings ist die Aussage so falsch. GMX hatte früher nur "SMTP after POP". Nach der Einführung von "SMTP-Login" wurde diese Methode Standard für Neukunden (Vorhandene Kunden blieben auf "SMTP after POP").

In den Sichheitsoptionen bei GMX kann man sich aber einstellen was man haben will, bzw. nachschauen was man gerade hat.

0850 wrote:
Code: Select all
This server does not accept an empty envelope from...

laut fehlermeldung stimmt was bei meinen Settings nicht

Mit einem normalen Mailclient wie OE kannst du Mails verschicken? Jedenfalls macht hier SquirrelMail einen "Fehler". Deshalb ich da mal beim dortigen Support nachfragen.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby 0850 » 09. October 2005 18:23

nein Mit OE kann ich auch nicht versenden, genu die gleichen Probleme
hab GMX auf "SMTP after POP mit IP-Check" umgestellt

aber immer noch TCP/IP error
0850
 
Posts: 13
Joined: 07. October 2005 22:18

Postby Wiedmann » 09. October 2005 18:34

aber immer noch TCP/IP error

:?:

BTW:
hab GMX auf "SMTP after POP mit IP-Check" umgestellt

Wieso machst du sowas? Diese Krücke gab es doch nur bis manch endlich SMTP-Auth benutzen konnte...

Abgesehen davon hast du ja bisher nur Probleme über den Mercury Mails zu versenden (Client --> Mercury) und nicht mit GMX (Mercury --> GMX)?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby 0850 » 09. October 2005 18:38

was trage ich hier ein

Image

@Wiedman: musst schon ne Frage stellen :S
Last edited by 0850 on 09. October 2005 18:41, edited 1 time in total.
0850
 
Posts: 13
Joined: 07. October 2005 22:18

Postby Wiedmann » 09. October 2005 18:41

@Wiedman: musst schon ne Frage stellen :S

Wie meinen?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby 0850 » 09. October 2005 18:43

der Beitrag von dir war abgeschnitten, stand vorin nur ? dort

bei gmx hab ich die 2 Optionen: SMTP mit Login (maximale Sicherheit) oder SMTP after POP mit IP-Check
0850
 
Posts: 13
Joined: 07. October 2005 22:18

Postby Wiedmann » 09. October 2005 19:03

der Beitrag von dir war abgeschnitten, stand vorin nur ? dort

Mehr sollte da auch nicht stehe. Ich kann nur mit der dort von dir gequoteten Aussage nichts anfangen.

bei gmx hab ich die 2 Optionen: SMTP mit Login (maximale Sicherheit) oder SMTP after POP mit IP-Check

Wo wir dann logischerweise das Erste nehmen (auch SMTP_Auth genannt).
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby 0850 » 09. October 2005 19:05

das war schon automatisch gewählt. habs vorin getestet ob das andere geht.
thx jedenfalls

wie stehts mit den "Local Domain Entrys" Maercury löscht da immer wieder meine Einstellung raus ?
0850
 
Posts: 13
Joined: 07. October 2005 22:18

Postby Wiedmann » 09. October 2005 19:50

wie stehts mit den "Local Domain Entrys" Maercury löscht da immer wieder meine Einstellung raus ?

k.a. IMHO muss da rein, für welche Domains der Mercury zuständig ist. 's gibt aber hier im Forum ein Link zu einem PDF mit der Grundkonfiguration. Musst halt mal suchen.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby 0850 » 09. October 2005 20:05

wie schon gesagt, gesucht gefunden und hat nicht funktioniert
0850
 
Posts: 13
Joined: 07. October 2005 22:18

Postby deepsurfer » 10. October 2005 15:11

Setzt dich mal mit dem Auhtor der Anleitung in Verbindung (HEINI)
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 19 guests