Probleme mit Mercury

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Probleme mit Mercury

Postby toxic » 08. October 2005 18:57

Ich habe auf meinem Webserver das BXCP CMS laufen läuft auch soweit alles super ausser alles was etwas mit e-mails zu tun hat z.B. Join us Formular wird nicht gesendet oda passwort vergessen funktion bei der man eine e-mail bekommen solte wird nicht gesendet.
Wie muss ich den server einrichten damit das funktioniert.

bzw gibt es eine möglichkeit die e-mails auf meine provider e-mail adresse umzuleiten.

wäre sehr dankbar für jede hilfe.
toxic
 
Posts: 1
Joined: 01. October 2005 17:21

Postby deepsurfer » 09. October 2005 09:26

Wie muss ich den server einrichten damit das funktioniert.

bzw gibt es eine möglichkeit die e-mails auf meine provider e-mail adresse umzuleiten.

wäre sehr dankbar für jede hilfe.


entweder du gibst im CMS die eMail Provider daten ein oder baust mittels Mercury (der bei XAMPP dabei ist) oder einem equivalentem Mailserver einen Mailserver auf "localhost" Basis auf.

Zu Mercury gibt es hier im Forum einige Threads dazu, eins sehr ausführlich mit Hinweis auf eine Dokumentation eines User von hier.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests