Apache und Router ??

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache und Router ??

Postby 0850 » 07. October 2005 22:25

Hallo,
ich habe Apache Webserver am laufen, aber dazu muss ich
den Port 80 weiterleitun und dann können alle meine PCs
nichtmehr ins Netz, was kann ich tun ?

mfg
Sebastian
0850
 
Posts: 13
Joined: 07. October 2005 22:18

Postby Wiedmann » 07. October 2005 22:36

Ich würde den Support vom Routerhersteller fragen, was du falsch beim Weiterleiten des Ports gemacht hast.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby 0850 » 07. October 2005 23:17

wie kommst du darauf, dass das ein Fehler ist ?
wenn ich einen Port Trigger auf eine IP kommt jede
Anfrage von aussen auf diese IP anstatt auf die anderen Computer im Netz
?
0850
 
Posts: 13
Joined: 07. October 2005 22:18

Postby deepsurfer » 08. October 2005 14:08

wow...man könnte meinen das hier zwei verschieden Personen schreiben ;)

0850 wrote:wie kommst du darauf, dass das ein Fehler ist ?
wenn ich einen Port Trigger auf eine IP kommt jede
Anfrage von aussen auf diese IP anstatt auf die anderen Computer im Netz
?

Wiedmann hat ja auch nicht von einem Fehler in dem Sinne gesprochen, sondern von einer Fehlerhaften Einstellung im router selber.

Deine zweite Aussage trifft ja zu, nur wiedersprichst du damit ja deine Frage am Threadanfang.
Entweder Du hast den Router richtig eingestellt und alle können trotzdem noch ins Internet oder du hast etwas falsch eingestellt im Zusammenhang mit Port 80 (hinweis von Wiedmann) dann trifft auch das Fehlverhalten der Internetabrufe der anderen PC zu.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby 0850 » 08. October 2005 18:24

;)

ich will sicherstellen das ich das Port Trigering System richtig verstehe
und wiedergeben wie ich es auffasse (Frage 2)

und darauf baut dann die erste Frage auf :)
0850
 
Posts: 13
Joined: 07. October 2005 22:18

Postby 0850 » 08. October 2005 18:26

ich hab das mit dem Port Triggering nochmal versucht.
anscheinend war das zufall, das Inet auf den anderen gleichzeitig nicht ging.

jetzt geht es plötzlich :D
0850
 
Posts: 13
Joined: 07. October 2005 22:18


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 16 guests