XAMPP Windows 1.4.16 ZIP Version ** Archiv fehlerhaft **

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP Windows 1.4.16 ZIP Version ** Archiv fehlerhaft **

Postby FrOs » 07. October 2005 07:34

Hi,

habe mir Version XAMP 1.4.16 ZIP (Windows) heruntergeladen.
Bekomme jedoch immer die Fehlermeldung das das Archiv beschädigt ist.
Die Upgrade Version ist o.k.

Hat noch jemand diesen Fehler?

FrOs
FrOs
 
Posts: 1
Joined: 07. October 2005 07:19

Re: XAMPP Windows 1.4.16 ZIP Version ** Archiv fehlerhaft **

Postby Harki » 07. October 2005 18:12

FrOs wrote:Hi,

habe mir Version XAMP 1.4.16 ZIP (Windows) heruntergeladen.
Bekomme jedoch immer die Fehlermeldung das das Archiv beschädigt ist.
Die Upgrade Version ist o.k.

Hat noch jemand diesen Fehler?

FrOs


Ja, hier - und zwar in meinem Fall beim Entzippen von xampp-upgrade-1.4.16.zip mit Winrar. Winrar meldet mir:

! E:\xampp\xampp-upgrade-1.4.16.zip: Unknown method in apache\bin\libeay32.dll
! E:\xampp\xampp-upgrade-1.4.16.zip: Unknown method in apache\bin\libmysql.dll
! E:\xampp\xampp-upgrade-1.4.16.zip: Unknown method in apache\bin\php4ts.dll


usw. usf. - insg. 4909 Meldungen.

Es kann nichts entzippt werden.
Image
User avatar
Harki
 
Posts: 9
Joined: 07. October 2005 18:00
Location: Hannover

Postby Wiedmann » 07. October 2005 18:54

Ich weiss zwar nicht ob das jetzt alle Mirrors betrifft. Kann das aber für "puzzle" im Moment bestätigen. Welchen Mirror habt ihr denn benutzt?

Alternativ könnt ihr ja das 7ZIP (selbstextrahierend) runterladen: "xampp-win32-1.4.16.exe".

Diese Datei liese sich mit WinRAR auch wie ein normales ZIP-Archiv entpacken.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Harki » 07. October 2005 18:59

Wiedmann wrote:Ich weiss zwar nicht ob das jetzt alle Mirrors betrifft. Kann das aber für "puzzle" im Moment bestätigen. Welchen Mirror habt ihr denn benutzt?


Den in Düsseldorf - danke für die schnelle Antwort! :) Ich probiere es nochmal mit einem anderen...
Image
User avatar
Harki
 
Posts: 9
Joined: 07. October 2005 18:00
Location: Hannover

Postby Harki » 07. October 2005 19:23

Nachdem es mit den Dateien aus Amsterdam und aus Paris das gleiche Problem gegeben hat (sie waren auch gleich groß), habe ich mir nun das selbstextrahierende Archiv gezogen.

Ich konnte das mit WinRar nicht aufmachen ("damaged"), habe es dann also ausgelöst. Das scheint geklappt zu haben.

Allerdings bekomme ich bei "Sicherheitscheck" nun einen 404-Fehler: /security/lang.php wird nicht gefunden - keine Ahnung, ob das am Entpacken liegt oder an einem anderweitigen Versehen/Fehler. Der Rest scheint zu laufen.

Viel Spaß bei Fixen - und bei dieser Gelegenheit einmal herzlichen Dank für Eure langjährige Arbeit. :)
Image
User avatar
Harki
 
Posts: 9
Joined: 07. October 2005 18:00
Location: Hannover

Postby Wiedmann » 07. October 2005 19:28

Ich konnte das mit WinRar nicht aufmachen ("damaged"), habe es dann also ausgelöst. Das scheint geklappt zu haben.

Dann scheint dein WinRAR zu alt sein. Aber egal...

Allerdings bekomme ich bei "Sicherheitscheck" nun einen 404-Fehler: /security/lang.php wird nicht gefunden

Wie bist du genau vorgegangen um diesen Fehler zu erhalten? Reihen von:
Entpacken / setup_xampp_bat / Browser öffnen / URL, Links in welcher Reihenfolge benutzt?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Harki » 07. October 2005 19:42

Au, Sch... - ich hatte setup_xampp.bat vergessen... :oops:

Nun geht's.

Tut mir leid wegen der zusätzlichen Konfusion, hm? Und nochmals besten Dank für die superschnelle und kompetente Hilfe.
Image
User avatar
Harki
 
Posts: 9
Joined: 07. October 2005 18:00
Location: Hannover

Postby Harki » 07. October 2005 19:59

Wiedmann wrote:
Ich konnte das mit WinRar nicht aufmachen ("damaged"), habe es dann also ausgelöst. Das scheint geklappt zu haben.

Dann scheint dein WinRAR zu alt sein. Aber egal...


Das scheint es in der Tat gewesen zu sein - mit WinRar 3.5 geht es (vorher 3.2, damit ging's nicht).
Image
User avatar
Harki
 
Posts: 9
Joined: 07. October 2005 18:00
Location: Hannover


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 23 guests