XAMPP kommt nicht mehr hoch...

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP kommt nicht mehr hoch...

Postby Sietsch » 06. October 2005 18:29

Hi,

ich habe heute XAMPP deinstalliert, um eine neue Version zu installieren und jetzt geht bis auf den FTP-Serve GAR NICHTS mehr!
Folgende Fehlermeldung erscheint, wenn ich "xampp_start.exe" ausführe:

Please wait [Bitte warten] Syntax error on line 57 of D:/Programme/xampp/apache/conf/httpd.conf:
ServerRoot must be a valid directory
051007 1:23:31 [ERROR] Can't find Messagefile '\xampp\mysql\share\english\errmsg.sys'
051007 1:23:31 [ERROR] Aborting

In der betreffenden Zeile 57 steht Folgendes:
ServerRoot "/xampp/apache"

Die Installation ist doch so simpel, was kann da schieflaufen?
Ich frag mich auch, wieso die errmsg.sys nicht gefunden werden kann. Sie liegt genau an dem Platz! Und das mit dem "ServerRoot mus be a valit directory" ist mir auch ein Rätzel.
- Bei der Installation gab es keine Fehlermeldungen!
- Ich habe NICHTS als Service installiert
- Habe nach der Installation die Auktualisierung durchgeführt... da kam so ein Fenster...
- Arbeite als Admin auf XP-Prof
- Das Log-verzeichnis beinhaltet NICHTS!


Gruß,
Sietsch.
Sietsch
 
Posts: 5
Joined: 06. October 2005 18:13

Postby deepsurfer » 06. October 2005 18:32

- hast du nach dem Installieren auch die "setup_xampp.bat" ausgeführt ?

- benutzt du irgendwelche TuningsTools für Windows (e.g. TUNEup)
http://community.apachefriends.org/f/viewtopi ... 4947#44947
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Sietsch » 06. October 2005 18:38

Ja, habe ich ausgeführt...
Nein, sowas benutze ich nicht und bis vor 2Std. lief ja auch noch alles. Das Seltsame ist, dass der Fehler bleibt, auch wenn ich mit der Systemwiederherstellung den Stand von gestern herbeiführe...
Schei*** da!

Sietsch.
Sietsch
 
Posts: 5
Joined: 06. October 2005 18:13

Postby Wiedmann » 06. October 2005 18:45

- Habe nach der Installation die Auktualisierung durchgeführt... da kam so ein Fenster...

:?:
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Sietsch » 06. October 2005 18:49

A ja, da kam ein Konsolenfenster mit der Option zur Aktualisierung. Keine Ahnung, was das sollte. Habe die Installation aber auch schon mehrmal, mal mit, mal ohne diese Aktualisierung durchgeführt... der Fehler bleibt.
Wo bekomme ich früherer Versionen von XAMPP her??


Sietsch.
Sietsch
 
Posts: 5
Joined: 06. October 2005 18:13

Postby Wiedmann » 06. October 2005 18:55

ich habe heute XAMPP deinstalliert, um eine neue Version zu installieren

Wieso deinstallierst du XAMPP wenn du ein Upgrade machen willst?

Habe die Installation aber auch schon mehrmal, mal mit, mal ohne diese Aktualisierung durchgeführt

Ich verstehe immer noch ist, was du bei einer Neuinstalltaion noch aktualisieren willst?

BTW: Mit was genau machst du denn die Installation?

Wo bekomme ich früherer Versionen von XAMPP her??

Steht auf der Projekt/Downloadseite vom XAMPP für Windows.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Sietsch » 06. October 2005 18:59

Nochmal zu dieser dämlichen Aktualisierung:
Das Fenster kam automatisch nach Beendigung der Installation. Man sollte ja davon ausgehen können, dass sich die Entwickler was dabei gedacht haben...

Was meinst du, mit was genau ich die Installation mache? Habe mir das Installer-Bundle auf der apachefriends.org geladen und ausgeführt.

Wieso nur gibt der an, den Pfad nicht zu finden....?


Sietsch
Sietsch
 
Posts: 5
Joined: 06. October 2005 18:13

Postby Wiedmann » 06. October 2005 19:05

Man sollte ja davon ausgehen können, dass sich die Entwickler was dabei gedacht haben...

Ich hoffe mal...

Was meinst du, mit was genau ich die Installation mache?

Den XAMPP gibt es als Installer (Exe), 7ZIP-sfx (exe) und ZIP-archive (zip).

Wieso nur gibt der an, den Pfad nicht zu finden....?

Damit meinst du jetzt die Meldung wegen DocumentRoot?

Was passiert denn, wenn du eine Eingabeaufforderung aufmachst, in das XAMPP-Verzeichnis wechselst und dort dann die "setup_xampp.bat" ausführst?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Sietsch » 06. October 2005 19:14

Kann ich dir nicht sagen!
Hab den ganzen Kram wieder deinstalliert und mir die .14 geholt, die ich vorher draufhatte. Jetzt läuft wieder alles...

Danke für deine Bemühung!


Grüße aus Singapur,

Sietsch.
Sietsch
 
Posts: 5
Joined: 06. October 2005 18:13


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests