problem mit freeware-game

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

problem mit freeware-game

Postby micindustries » 05. October 2005 05:28

ich habe von www.die-kreuzzuege.de die lan-version des spieles gezogen. in sämtlichen php.ini-dateien habe ich die ; vor den eaccelerator-befehlen weggemacht (so aktiviert man es doch, oder?), aber trotzdem kommt folgendes:

Fatal error: eAccelerator Loader can't load code. Incorrect code in D:\xampp\xampp\htdocs\kreuzzuege\index.php on line 8

liegt das jetzt am spiel oder hab ich was falsch eingestellt?
micindustries
 
Posts: 15
Joined: 17. April 2005 03:34

Postby micindustries » 06. October 2005 08:10

kann mir da keiner helfen? oder ne alternative zum eAccelerator nennen, mit der ich das nutzen kann?
micindustries
 
Posts: 15
Joined: 17. April 2005 03:34

Postby Wiedmann » 06. October 2005 12:21

kann mir da keiner helfen?

Der Autor von dem Spiel sollte das können.

oder ne alternative zum eAccelerator nennen,

Gibt es nicht. "Verschlüsselte" Scripts muss man immer mit dem Tool benutzen, mit dem sie verschlüssselt wurden.

Fatal error: eAccelerator Loader can't load code. Incorrect code

Wenn du Glück hast, tut es vielleicht mit PHP4.

Aber wie oben schon gesagt. Frag den Autor.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby micindustries » 06. October 2005 12:56

hab ich schon, aber der antwortet bis jetzt nicht *hmpf*

trotzdem danke, werd es mal mit php4 versuchen
micindustries
 
Posts: 15
Joined: 17. April 2005 03:34


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests