In Xampp PHP-Version aktualisieren

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

In Xampp PHP-Version aktualisieren

Postby domrei » 27. September 2005 09:10

Hallo!

Ich arbeite noch nicht so lange mit PHP und habe immer Xampp 1.4.13 benutzt (Standardinstallation) (Windows , PHP 5.0.4)

Zur Zeit arbeite ich an einem Projekt, in dem es um Web Services, speziell WSRP geht. Dazu muss man SOAP nutzen. Dieses hat bei mir auch einwandfrei funktioniert. Jetzt kurz vor der Abgabe des Projektes bekomme ich immer einen Fehler mit der Meldung: "Fatal error: Uncaught SoapFault exception: [WSDL] SOAP-ERROR: Parsing Schema: union has both 'memberTypes' attribute and subtypes in" +dateiname

Also wie gesagt, dass Skript hat bis vor zwei Wochen einwandfrei funktioniert.

Zu dem Fehler habe ich folgenden Bug-Report gefunden: http://bugs.php.net/bug.php?id=34453

Die Frage ist jetzt, was kann ich tuen? Wie kann ich den Snapshot bei mir einbauen? Kann ich die PHP-Version von Xampp aktualisieren??

Danke

Dominik
domrei
 
Posts: 4
Joined: 27. September 2005 09:06

Postby Wiedmann » 27. September 2005 09:22

Hm. SOAP ist doch eine Shared Extension? Also sollte es langen, wenn du dir das Snapshot-Archiv runterlädst und die Extension vom XAMPP mit der aus dem Archiv austauscht.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby domrei » 27. September 2005 09:59

Das habe ich eben ausprobiert, doch ich bekomme den geleichen bescheidenen Fehler.
domrei
 
Posts: 4
Joined: 27. September 2005 09:06


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 4 guests