xampp-problem

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

xampp-problem

Postby L.T.M » 22. September 2005 14:58

Hallo,

ich habe ein Problem mit xampp.

Ich habe mir xampp windows 1.4.15 heruntergeladen (Ich habe den Installer bevorzugt): http://www.apachefriends.org/de/xampp-windows.html

Nun habe ich die Installation komplett durchlaufen lassen und wollte Module wie mysql, php, filezilla und apache installieren. Das ging auch, bis auf mysql und apache. mysql konnte nicht installiert werden (systemfehler 3 aufgetreten) und apache konnte nicht installiert werden aus fraglichem Grunde (Der Name für den Dienst ist ungültig).

Dann habe ich den xampp control panel nach der Installation ordnungsgemäß gestartet und wollte mysql und apache aktivieren. filezilla war schon aktiviert. Beides konnte ich nicht aktivieren, logisch, war ja auch nicht installiert.

Wenn ich Apache aktivieren möchte, kommt unten "Apache started", es passiert aber nichts und bei Apache steht auch nicht "Running". Wenn ich mysql aktivieren möchte kommt unten "MySql service not started [-1]".

Nun wollte ich fragen, ob mir jemand diesbezüglich helfen kann, denn der xampp würde mir sehr helfen beim lernen von php, also beim ausprobieren von php-skripten.

Ich würde mich sehr über Antworten freuen.
L.T.M
 
Posts: 1
Joined: 22. September 2005 14:43

Postby deepsurfer » 22. September 2005 15:25

Aus diesem Text die Fehlersuche nachgehen.
http://community.apachefriends.org/f/viewtopi ... 1022#51022
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests