Wampp2 hat Probleme mit Windows XP prof

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Wampp2 hat Probleme mit Windows XP prof

Postby Guest » 11. June 2003 11:06

Was mir auffiel:

1. Apache als Systemservice dauert beim Start bi zu 3 Minuten (100% CPU Last)

2. Nachdem ich mir eine Datenbank von meinen mp3-daten machen wollte stürzt Apache bzw. mysqld regelmäßig ab. Testete dies auf 2 Rechnern (350MHZ u. 600MHZ je 256MB_SDRAM). Meine mp3-Daten fassten ca. 60 GB.
Das PHP-Script gibt es unter http://sourceforge.net/projects/mpeg-database

Unter Debian_Woody_stable funktionierte es einwandfrei (verwendete, da aber die üblichen *.deb Pakete, also nicht LAMPP

Bitte: Da ich in letzter Zeit WindowsXP benötige möchte ich wissen wie man diese Probleme beseitigen könne v.a. das 2. Problem liege mir sehr am Herzen. Es ist mir leider nicht möglich eine fertige mp3-Datenbank mit diesem Script aufzubauen, da entweder apache (abstürzt) bzw. mysqld streikt (100%cpu)
Guest
 

Postby Guest » 12. June 2003 00:06

Hab jetzt mal wampp1 ausprobiert und hab somit diese Problem behoben. Auch der Systemstart geht jetzt deutlich schneller.

Der einzigste Fehler tritt bei Phpadmin auf, wenn ich eine bestimmte Datenbank aufrufen möchte:

"The requested URL /phpmyadmin/db_details_structure.phplang=de-iso-8859-1&server=1&db=mysql was not found on this server."
Guest
 

Postby javascript » 14. June 2003 14:41

Das der Apache unter XP prof lange braucht ist mir auch aufgefallen.
Abstürzte habe ich nicht.
Diese Nachricht zerstört sich selber in 10 Sekunden
User avatar
javascript
 
Posts: 4
Joined: 09. June 2003 09:32


Return to XAMPP für Windows

Who is online

Users browsing this forum: Altrea and 8 guests