encoding Problem

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

encoding Problem

Postby khunjack » 04. September 2005 09:27

Drama .....
situation..
einfache php seite. charset UTF-8.

ein einziges Wort in THai geschrieben..das Wort wird nicht richtig dargestellt ...( เว็บทั่วโลภanstatt เว็บทั่วโลก)
encoding in Firefox, IE .. ISO-8859-1

kopiere die seite auf meinen LINUX hosting server .. no problem .. wir perfekt angezeigt ..encoding UTF-8.

Sehr dankbar fuer jede Hilfe.

Gruss & Herzlichst
Jack
khunjack
 
Posts: 18
Joined: 06. September 2004 10:33

Postby khunjack » 04. September 2005 15:45

Hier noch den hoch komplexen Code der auf dem Webserver perfekt laueft aber nicht korekt encoded wird wenn ich xampp for windows benutze.

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
"http://www.w3.org/TR/html4/loose.dtd">
<html>
<head>
<title>Untitled Document</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
</head>
<body>
และสุดสัปดาห์นี้ ลุ้น"
</body>
</html>
khunjack
 
Posts: 18
Joined: 06. September 2004 10:33

Postby Wiedmann » 04. September 2005 15:57

Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby khunjack » 04. September 2005 16:17

Wiedmann wrote:Gut das wir eine Suche haben...


Stimmt, Stimme voll zu .. hilft total ;) :lol:

Hatte sie benutzt und den eintrag gefunden wo man die .htaccess modifiziert....diesen hier nicht.

Anyway, Tausend Wiedmann fuer Dein posting, happy, das suchen hat ein ende!!! Klasse, bin begeistert!!
Schoenen Sonntag noch.
Jack
khunjack
 
Posts: 18
Joined: 06. September 2004 10:33


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests