Apache Absturz

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache Absturz

Postby Kite » 31. August 2005 17:42

Hi

Alsi erst mal zu meinem System: Win XP Pro SP2....AOL (aus)....Skype(fehler behoben)....netlimiter(aus)

So nun zur Fehlerbeschreibung:

Nachdem ich den Apache gestartet habe dauert es keine 20 sec bis windowd die meldung bringt das der Apache HTTP Server ein Problem Festgestellt hat und beendet werden muss. Das ist diese meldung wo man nen bericht senden soll.
Dies ist die Fehersignatur:
szAppName : Apache.exe szAppVer : 2.0.54.0 szModName : nl_lsp.dll
szModVer : 0.0.0.0 offset : 0000178f

Ich habe den Aktuellen Xampp frisch installiert und das problem bleibt das selbe.
Woran kann das liegen?

Ich würde mich über hilfe von euch freuen.


Kevin

EDIT: Die nl_lsp.dll gehört zum netlimiter. Der ist jedoch aus daher verstehe ich das nicht.
Kite
 
Posts: 4
Joined: 31. August 2005 17:30

Postby Wiedmann » 31. August 2005 17:59

EDIT: Die nl_lsp.dll gehört zum netlimiter. Der ist jedoch aus daher verstehe ich das nicht.

Eine einfache Suche im Forum hätte dir gesagt, dass man den Netlimiter deinstallieren muss.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Kite » 31. August 2005 18:06

Wiedmann wrote:
EDIT: Die nl_lsp.dll gehört zum netlimiter. Der ist jedoch aus daher verstehe ich das nicht.

Eine einfache Suche im Forum hätte dir gesagt, dass man den Netlimiter deinstallieren muss.


Danke für den Tipp aber ich habe gesucht und den netlimiter runtergeworfen und der fehler ist geblieben.
Kite
 
Posts: 4
Joined: 31. August 2005 17:30

Postby Wiedmann » 31. August 2005 18:36

und den netlimiter runtergeworfen und der fehler ist geblieben.

Wenn der Netlimiter "runter" ist, sprich diese DLL nicht mehr da ist, kann diese DLL in keiner Fehlermeldung mehr auftauchen?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby deepsurfer » 31. August 2005 18:41

Nach dem DeInstall den rechner neu booten, da die DLL meist noch im speicher sich befindet. Zusätzlich mal das TEMP Verzeichnis leeren.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Kite » 31. August 2005 19:05

Hmmn ich verstehe das nicht. Ich habe alle eure anweisungen befolgt. Nun meldet sich der fehler schonmal nicht mehr aber der webserver gibt auch nichts aus. (soll bedeuten der wartet und wartet und wartet auf localhost ohne antwort)

Was ich auch nicht verstehe ist das netlimiter und apache bisher immer nebeneinander liefen bis gestern als ich das update gemacht habe.
Kite
 
Posts: 4
Joined: 31. August 2005 17:30

Postby Wiedmann » 31. August 2005 19:32

(soll bedeuten der wartet und wartet und wartet auf localhost ohne antwort)

evtl.:
http://www.apachefriends.org/de/faq-xam ... s.html#cpu
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Kite » 31. August 2005 19:56

Danke das war der Fehler nu gehts.

Hatte das mit der Auslastung nicht bemerkt da mein pc schnell genug ist aber der hatte echt 40 %... Naja danke für den SUPER Support

Kevin
Kite
 
Posts: 4
Joined: 31. August 2005 17:30

DDAANNKKEE !!

Postby c0rrup7 » 06. September 2005 21:57

ein dickes DANKESCHÖN für diesen tip,

danach hab ich seit wochen gesucht !!!
SUPER, ich hab meinen xampp wieder :D

lG und besten dank,
euer c0rrup7
c0rrup7
 
Posts: 1
Joined: 04. August 2005 02:33


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests