XP IIS Problem

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XP IIS Problem

Postby Mr.Roboto » 29. August 2005 15:40

Hallo,
habe heute xampp unter Windows XP installiert und habe nun folgendes Problem:
Der Apache kann leider nicht als Dienst gestartet werden.
nachdem ich hier auf dem Board etwas gesucht habe wurde mir klar, der IIS muss weg.
Da ich leider nicht übermässig viel Ahnung von Webservern, Diensten usw habe, habe ich einfach mal den Dienst IIS Admin deaktiviert.
siehe da der Apache läuft.
Leider werden aber durch die Abhängigkeiten bedingt, mit dem IIS Admin auch SMTP und www publish deaktiviert.
Auf www publish kann ich verzichten, auf den SMTP aber nicht. Hoffe jemand kann mir da helfen.
Zu erwähnen wäre vielleicht noch das in den Eigenschaften vom IIS Admin steht, das dieser Dienst mit hilfe des IIS snap in läuft, vielleicht kann mir noch jemand sagen wo ich dieses finde und was ich dann damit mache.
danke im voraus und grüsse
Mr.Roboto
Wenn Du in einem Loch bist hör auf zu graben.
Mr.Roboto
 
Posts: 1
Joined: 29. August 2005 15:28
Location: Köln

Postby zAp!! » 11. September 2005 15:34

Das ist ganz einfach:
Start->Einstellungen->Systemsteuerung. Ein Doppelklick auf Software->Windows Komponenten hinzufügen/entfernen. Im kommenden Fenster Internet Informations Dienste (IIS) markieren und in die Details gehen. Danach bei WWW Server den Haken wegklicken. Danach einfach den Assisten wie gewöhnlich weiterausführen. Jetzt kannst du den IIS Admin Dienst wieder starten.
Andernfalls kannst du auch (ist aber schwierig!!) PHP auf deinem IIS installieren. Jedoch können die Rechte dann nicht sehr einfach geändert werden.
mfg zAp!!
Anti Mysql User
because use VDB as your DB!
http://www.zap.de.tk
User avatar
zAp!!
 
Posts: 38
Joined: 28. August 2005 19:34
Location: A-Feldkirch


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests