XAMPP Lite mit PHP 4

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP Lite mit PHP 4

Postby BZebra » 23. August 2005 16:46

Hallo,

ich bräuchte ein möglichst kleines XAMPP für einen USB-Stick, allerdings mit PHP 4.

Kann ich einfach den Ordner PHP in der Lite-Version mit dem Ordner einer auf PHP 4 umgeswitchen Vollversion ersetzen?
BZebra
 
Posts: 3
Joined: 23. August 2005 16:37

Postby deepsurfer » 23. August 2005 17:14

Ich geh mal von aus das Du DSL hast, da wäre es kein Problem gewesen in der SourceForge Liste die letzte xampplite mit PHP4 zu finden.
Ich hab hier jetzt 4 Downloads gebraucht (zwei als gegentest) und ergebnis ist die letzte xampplite mit PHP4 ist die Version xampplite 1.4.4
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby BZebra » 23. August 2005 18:09

deepsurfer wrote:Ich geh mal von aus das Du DSL hast, da wäre es kein Problem gewesen in der SourceForge Liste die letzte xampplite mit PHP4 zu finden.
Ich hab hier jetzt 4 Downloads gebraucht (zwei als gegentest) und ergebnis ist die letzte xampplite mit PHP4 ist die Version xampplite 1.4.4


Vielen Dank,

das hatte ich auch schon als Alternative in Erwägung gezogen, nur da habe ich dann nicht die selbe PHP-Version wie auf meinem Server (bei den Skripten die ich einsetze, gibt es da leichte Funktionsunterschiede, entsprechend PHP-Version funktionieren manche Sachen dann nicht).

In jedem Falle schon mal Danke für die Info welche die letzte PHP 4 Version ist.

Gruß,
BZebra
BZebra
 
Posts: 3
Joined: 23. August 2005 16:37

Postby deepsurfer » 23. August 2005 18:18

In jedem Falle schon mal Danke für die Info welche die letzte PHP 4 Version ist.

Sorry für Verbesserung "welche letzte XAMPPlite mit PHP4"....PHP4 selber wird noch weiterentwickelt ;)
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby BZebra » 23. August 2005 18:38

deepsurfer wrote:
In jedem Falle schon mal Danke für die Info welche die letzte PHP 4 Version ist.

Sorry für Verbesserung "welche letzte XAMPPlite mit PHP4"....PHP4 selber wird noch weiterentwickelt ;)


Ja, richtig! ;) Darum gehts mir ja, daß es von PHP 4 auch noch ständig neue Versionen gibt. Und für den Server und den ganzen Rest gilt das natürlich ebenso.

ApacheFriends XAMPP Lite version 1.4.4 (win32 03-07-2004)

+ Apache 2.0.50
+ MySQL 4.0.20
+ PHP 4.3.7
+ mod_php 4.3.7
+ MiniPerl 5.8.3
+ SQLite 2.8.13
+ PHPMyAdmin 2.5.7 pl1


Aktuelle PHP Version ist 4.4.0 und PHP Version 4.3.11 läuft auf meinem Server.
BZebra
 
Posts: 3
Joined: 23. August 2005 16:37


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests