Wechsel von PHP Triad auf Xampp

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Wechsel von PHP Triad auf Xampp

Postby Supab » 21. August 2005 13:29

Hallo, guten Tag,

seit vielen Jahren benutze ich die letzte free version von phptriad (unter WinMe), da laeuft der Apache auch als Service.

Seit etwa einem Jahr versuche ich den Umstieg auf xampp fuer windows, was aber immer fehl schlaegt. Ich habe mehrmals phptriad deinstalliert, aber trotzdem gelingt es mir nicht, xampp fuer win ans Laufen zu bringen.

Die Installation ueber die xampp-win32-1.4.15-installer datei funktioniert zwar. Wenn ich aber dann den apache starten will, wird jedesmal gemeldet :: "apache busy". Windows laedt selbst nichts im Hintergrund, das habe ich gecheckt. Firewall und andere Software habe ich deaktiviert. Und trotzdem krieg ich das Teil nicht ans Laufen. Auch das Starten der apachestart.bat etc. bringt keinen Erfolg.

Es sieht ganz danach aus, als dass irgendetwas den apache blockiert, aber ich finde die Ursache nicht.

Kann jemand helfen ?

MFG
Supab
Supab
 
Posts: 2
Joined: 21. August 2005 13:05

Postby deepsurfer » 21. August 2005 14:01

hi hooo,

http://community.apachefriends.org/f/viewtopi ... 1022#51022


ist es richtig das du WinME benutzt ?
http://community.apachefriends.org/f/viewtopi ... ight=winme
zwar etwas älter, aber an der symptomatik hat sich wenig geändert.


Ein User hier im Forum hat die Aktuelle XAMPP-Version auf WinME nur mit xampplite zum laufen gebracht.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

von phptriad nach xampp

Postby Supab » 21. August 2005 14:20

Hallo,

vielen dank fuer die schnelle Antwort. Ich werde jetzt erstmal die Links naeher studieren.

Ja. ich fahre Win ME seit vielen Jahren. Das Teil laeuft echt gut und ist ziemlich schnell. Nur beim Ueberfliegen deiner Links scheint es Probleme zwischen apache und win me zu geben.

Das kann ich nicht bestaetigen. Der apache 1.3 laeuft zumindest unter php triad gut.

Aber ich moechte umsteigen auf xampp, weil ihr immer die aktuelle PHP Version etc. integriert habt und ich fahre immer noch den alten Apache, der auch irgendwann einmal zum Altenteil gehoert.

Ich habe im uebrigen auch alte xampp Versionen mit dem alten apache auf meinem Win ME Rechner nicht ans Laufen gebracht und aus Ratlosigkeit PhP Triad wieder installiert.

MFG

Supab
Supab
 
Posts: 2
Joined: 21. August 2005 13:05

Postby Wiedmann » 21. August 2005 14:25

Das kann ich nicht bestaetigen. Der apache 1.3 laeuft zumindest unter php triad gut.

Es ist halt ein Unterschied, ob man den Apache 1.x oder einen Apache 2.x benutzt...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests