Fehler nach XAMPP-Installation

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Fehler nach XAMPP-Installation

Postby kirchheim » 20. August 2005 12:19

Hallo,

vorweg ich bin Newbie und somit kann ich mit den Fehlermeldungen/Warnungen nichts anfangen und bitte hiermit um Hilfestellung.

Ich habe XAMPP installiert und erhalte auf dew WillkommenBildschirm folgende Meldungen:

Warning: main(lang/.php) [function.main]: failed to open stream: No such file or directory in C:\xampp\xampp\htdocs\xampp\start.php on line 3

Warning: main() [function.include]: Failed opening 'lang/.php' for inclusion (include_path='.;C:\xampp\xampp\php\pear\') in C:\xampp\xampp\htdocs\xampp\start.php on line 3

Auch auf dem folgenden Bildschirmen (Staus, Dokumentationen) kommen Warnungen.

Kann mir jemand helfen und mir sagen wie ich was ändern muss (möglichst einfach erklärt!).

Vielen Dank, Manfred
kirchheim
 
Posts: 1
Joined: 20. August 2005 11:43

Postby deepsurfer » 20. August 2005 12:28

Hi Manfred,

- Welches Betriebssystem
- Welche XAMPP Version und angabe ob Installer/Zip/EXE-Zip
-hast du nach Installation oder Entpacken irgendetwas an den Konfigurationsdateien geändert ?
- Hast du den XAMPP über "xampp-control.exe" gestartet ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests