Der Name für den Dienst ist ungültig ??

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Der Name für den Dienst ist ungültig ??

Postby cyx » 11. August 2005 10:18

Hi
XAMPP ist wirklich super
habe aber ein kleines prob mit dem apache service
Wenn ich die bat starte die apache als service installieren soll krieg ich
"Der Name für den Dienst ist ungültig" als Fehlermeldung
OS: Win 2003 Server
Was ist den da falsch??
cyx
 
Posts: 3
Joined: 09. August 2005 17:02

Postby deepsurfer » 11. August 2005 10:45

hast du den IIS zuvor abgeschaltet ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby cyx » 11. August 2005 12:11

deepsurfer wrote:hast du den IIS zuvor abgeschaltet ?

nope, nicht installiert
cyx
 
Posts: 3
Joined: 09. August 2005 17:02

Postby deepsurfer » 11. August 2005 12:17

Aber der normale start von XAMPP, entweder über BAT oder Control, funktioniert bei dir ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby cyx » 11. August 2005 16:28

deepsurfer wrote:Aber der normale start von XAMPP, entweder über BAT oder Control, funktioniert bei dir ?

Ueber das XAMPP Controll Center ohne Probleme
im dosfenster ein apache -k install zeigt nix an, startet aber auch nicht. ein apache -k start ergibt:
[Thu Aug 11 17:27:20 2005] [error] (OS 2)Das System kann die angegebene Datei nicht finden. : No installed service named "Apache2".
??
cyx
 
Posts: 3
Joined: 09. August 2005 17:02


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests