Kein php, kein SQL, kein nix

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Kein php, kein SQL, kein nix

Postby higgins » 16. January 2003 10:02

Ich hatte das ganze vor zeiten unter win 98 ordentlich am laufen...
Jetzt hab ich mir die neuste wampp- Version runtergeladen und wie in der install.txt bechrieben nach C: entpackt, hab die "my Dateien" direckt nach C: kopiert ...
Hab mir eine Verknüpfung von apache.exe und mysqladmin in den Autostart gelegt und neu gestarted...
Danach hat das DOS-Fenster einiges angezeigt, zu guter schluss stand drin "apache is running..."
Dann Fenster minimiert...
Wenn ich nun aber die index.html in den htpdocs anklicke is der SQL -Test leer, und bei php steht was von einem Besucher mehr... usw
WO HAB ICH WAS FALSCHGEMACHT ODER VERGESSEN?????
higgins
 

Postby Oswald » 16. January 2003 11:49

Huhu higgins!

Tipp mal in Deinem Browser http://localhost/index.html ein. Dann sieht Du die index.html aus dem htdocs-Verzeichnis. Du musst immer in dieser Form auf die Dateien zugreifen, da nur so die Dateien "durch" den Apache gehen.

Doppelklick alleine reicht nicht.

Viele Grüße,
Oswald ;)
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
XAMPP Version: 5.5.19
Operating System: Linux

Danke

Postby higgins » 16. January 2003 14:43

:oops: Mann bin ich blöd mann...
...is schon fast peinlich meine frage...
Trotzdem danke....!!!!!!!!!!!!!!!!!!
higgins
 


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests