Mail mit Mercury verschickt, aber nicht angekommen...?

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Mail mit Mercury verschickt, aber nicht angekommen...?

Postby Eliwood » 24. July 2005 16:33

Lokal Mails verschicken funktioniert...

Aber beim verschicken einer nicht-Lokalen Mail gibts keine Fehlermeldung - Die Mail kommt einfach nicht an...

Kann man mit Mercury überhaupt Mails nicht-lokal verschicken?

Wenn ja, müsste ich da noch was einstellen?
Eliwood
 
Posts: 38
Joined: 11. February 2005 14:04

Postby Heini_net » 24. July 2005 16:59

das thema gibts im forum wie sand am meer.. schau dich einfach ma um und / oder verwende die Forumsuche.
User avatar
Heini_net
 
Posts: 520
Joined: 25. July 2003 15:43
Location: hier

Postby Eliwood » 24. July 2005 18:49

Heini_net wrote:das thema gibts im forum wie sand am meer.. schau dich einfach ma um und / oder verwende die Forumsuche.


Ich hätte ja gesucht aber irgendwie funzt die Suche net :P
Eliwood
 
Posts: 38
Joined: 11. February 2005 14:04

Postby Heini_net » 24. July 2005 18:52

tjo dann heißt es abwarten bis sie wieder geht..
User avatar
Heini_net
 
Posts: 520
Joined: 25. July 2003 15:43
Location: hier

Postby Eliwood » 24. July 2005 19:10

Heini_net wrote:tjo dann heißt es abwarten bis sie wieder geht..


So, is wieder gegangen und hab ne Anleitung gefunden...

Aber die Mails kommen trotzdem nich an :lol:
Eliwood
 
Posts: 38
Joined: 11. February 2005 14:04

Postby Heini_net » 24. July 2005 19:12

Eliwood wrote:
Heini_net wrote:tjo dann heißt es abwarten bis sie wieder geht..


So, is wieder gegangen und hab ne Anleitung gefunden...

Aber die Mails kommen trotzdem nich an :lol:


und anleitung auch gelesn?
User avatar
Heini_net
 
Posts: 520
Joined: 25. July 2003 15:43
Location: hier

Postby Eliwood » 24. July 2005 19:14

Heini_net wrote:
Eliwood wrote:
Heini_net wrote:tjo dann heißt es abwarten bis sie wieder geht..


So, is wieder gegangen und hab ne Anleitung gefunden...

Aber die Mails kommen trotzdem nich an :lol:


und anleitung auch gelesn?


Ja, hab alles durchgearbeitet ausser das mit dem Schritt 3, da wusst ich net, was dieser Service is, und dem anschein nach is der optional.

EDIT: Würde es auch reichen, wenn man in der php.ini einen externen smtp-Server angibt? Oder braucht man dann trotzdem einen lokalen Mail-Server?
Eliwood
 
Posts: 38
Joined: 11. February 2005 14:04


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests