Problem mit UTF-8-Darstellung

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Problem mit UTF-8-Darstellung

Postby Knight1 » 24. July 2005 08:48

Hi Com,
ich nutze XAMPP 1.4.12 als Entwicklungs umgebung auf meinem Windowssytem.
Dazu habe ich mir auch das Offline-Manual von php.net heruntergeladen.
Dieses Manual nutzt den Zeichensatz UTF-8. Wenn ich mir die Dateien über die Lokal Pfadangabe öffne ist alles OK. Sobald ich aber das Manual per Serverpfad (http://localhost/php) aufrufe werden die Umlaute nicht mehr ordentlich dargestellt.

Gibts da irgendwas was ich einstellen muss?


Danke schon im vorraus für Eure Antworten.


Kai aka Knight1
Image
User avatar
Knight1
 
Posts: 310
Joined: 18. October 2003 10:03
Location: Trier
Operating System: Windows 7 Ultimate x64

Postby deepsurfer » 24. July 2005 10:30

In der httpd.conf ca. Zeile 751
Code: Select all
AddDefaultCharset ISO-8859-1

ein "# " davor setzen und apache neu starten lassen

testen und melden
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Knight1 » 24. July 2005 10:49

deepsurfer wrote:In der httpd.conf ca. Zeile 751
Code: Select all
AddDefaultCharset ISO-8859-1

ein "# " davor setzen und apache neu starten lassen

testen und melden


OK, funzt.


THX a Lot


Kai aka Knight1
Image
User avatar
Knight1
 
Posts: 310
Joined: 18. October 2003 10:03
Location: Trier
Operating System: Windows 7 Ultimate x64


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests