XAMP verursacht Windowsabsturz

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMP verursacht Windowsabsturz

Postby Einste1n » 18. July 2005 13:54

Ein sehr seltsames Problem ereignete sich vor etwa einer Woche.
Ich spielte einige neuen Sachen auf meinen Rechner, Patches, Antivirus unter anderem aber auch die neuste Version von XAMP.

Mitten in der Installation von XAMP bekam ich einen Neustart, danach hab ich den ordner nochmal von Hand gelöscht und dann nochmals installiert ohne Probleme. Seitdem hatte ich NUR beim Einschalten des Rechners etwa 10 Minuten nach dem Windows Start IMMER einen Absturz. Nach dem Absturz lief der Rechner ohne Probleme weiter.
Ich hab alles andere vermutet aber nicht das XAMP diese Probleme verursacht, bis ich gestern noch das XAMP Perl ADDON hinzuinstalliert habe. Installation verlieb problemlos, aber seit dem sind die Abstürze weg und ich habe gestern, wirklich garnichts anderes mit dem Rechner gemacht. Das einzige was ich installiert hatte, war dieses ADDON, daher bin ich mir ziemlich sicher, das die Probleme nur von XAMP kommen können, auch wenn ich mir das kaum erklären kann, weil XAMP ja eigentlich nicht automatisch startet oder ? Hat zufällig jemand ähnliche Erfahrungen gemacht ?
mfg
Einste1n
Einste1n
 
Posts: 6
Joined: 14. September 2004 17:50

Postby deepsurfer » 18. July 2005 16:18

Basiert jetzt alles auf einer Vermutung:

Ich spielte einige neuen Sachen auf meinen Rechner, Patches, Antivirus unter anderem aber auch die neuste Version von XAMP.

Ich vermute jetzt mal das deine beschriebenen Symptome zeitnah mit den ganzen Installationen liegt.

Wenn Du von Patches Sprichst gehe ich mal vom Windows-Updater aus, wenn du diesen Automatisiert hast, handhabt der vollkommen automatisch und lässt nach Installieren der Patches das System neustarten.
(Eigentlich wird nachgefragt, aber wer weiss)

Worauf ich hinaus will ist, das ich mir sehr gut vorstellen kann das die diversen Programme die du da installiert hast immer einen Reboot provozierten udn du in dieser Phase halt mit XAMPP gearbeitet hattest und es dir in diesem Augenblick so vorkam das XAMPP der auslöser sei.

Ich kann dir nicht sagen was du machen sollst, sondern in diesem zusammenhang sagen was ich machen würde, wenn ich den beschriebenen Fehler hier bei mir reproduzieren könnte.

Ich würde jetzt (laut aussage von dir, läuft es ja jetzt) den XAMPP komplett herunter nehmen. System neu starten und nur den XAMPP wieder installieren ohne ADDON.
Sollte nun dieses Phänomen wieder auftauchen, so würde ich dir zumindest eingeschränkt recht geben, denn dieses Verhalten ist auf irgendein "Muckefuck" in deinem System zurückzuführen weil XAMPP überhaupt keine Veranlassung hätte bei dir zu rebooten was ja auch 99,9999% der XAMPP User hier bestätigen könnten.

Es wäre schön noch zu erfahren welche XAMPP Version du da benutzt, die ZIP / INSTALLER / EXE-Zip ?
Dazu auch welches Windows und welche ServicePacks vorhanden sind.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Einste1n » 19. July 2005 14:58

Sorry, ich hatte gestern keine Zeit, darum antworte ich erst heute, dafür ganz ausführlich ;-)

Ich vermute jetzt mal das deine beschriebenen Symptome zeitnah mit den ganzen Installationen liegt.


jep, wobei ich Xamp als letzes installiert habe, bzw. ich hab die alte 13 version deinstalliert und die neue 14 installiert. Bei dem Install gab es einen Absturz, nach einem Neustart, hab ich den Ordner von Hand gelöscht und nochmal installiert. Diesmal ohne Probs. Danach traten diese Abstürze regelmäßig auf, 10 Minuten nach hochfahren des Rechners!

Wenn Du von Patches Sprichst gehe ich mal vom Windows-Updater aus, wenn du diesen Automatisiert hast, handhabt der vollkommen automatisch und lässt nach Installieren der Patches das System neustarten.
(Eigentlich wird nachgefragt, aber wer weiss)


jaein! Ich hab das Winfuture Updatepack benutzt (das neuste)

Worauf ich hinaus will ist, das ich mir sehr gut vorstellen kann das die diversen Programme die du da installiert hast immer einen Reboot provozierten udn du in dieser Phase halt mit XAMPP gearbeitet hattest und es dir in diesem Augenblick so vorkam das XAMPP der auslöser sei.


Eigentlich hatte ich zu keinem Zeitpunkt XAMP auf der Rechnung ... ich hab die Abstürze eine Woche lang genau beobachtet, hab Programme geschlossen und mich in diversen Foren schlau gemacht. Lange Zeit, hatte ich das updatepack als schuldigen vermutet. Letzendlich hab ich Sonntag, den Rechner eingeschaltet, 10 Minuten später war der Absturz. Neustart, danach hab ich gesurft und kurz vor dem ausschalten, das XAMP Perl Script installiert! Ab dem nächsten morgen waren die Abstürze verschwunden.

Daher ist es sehr warscheinlich das XAMP der Auslöser war, weil ich nicht glaube das Windows vom normalen Surfen geheilt wird =)
Ich hatte gehofft, es gibt hier vieleicht einen Fall, der meine These bestätigt oder sogar das der Bug bekannt ist.

Ich würde jetzt (laut aussage von dir, läuft es ja jetzt) den XAMPP komplett herunter nehmen. System neu starten und nur den XAMPP wieder installieren ohne ADDON.
Sollte nun dieses Phänomen wieder auftauchen, so würde ich dir zumindest eingeschränkt recht geben, denn dieses Verhalten ist auf irgendein "Muckefuck" in deinem System zurückzuführen weil XAMPP überhaupt keine Veranlassung hätte bei dir zu rebooten was ja auch 99,9999% der XAMPP User hier bestätigen könnten.


das würde ich sehr ungerne, vorallem da ich noch kein Backup von dem jetzigen Systemzustand habe. Evt. am Wochenende hätte ich zeit dafür.
Außerdem läuft es ja jetzt ... vieleicht meldet sich ja auch noch jemand hier mit einem AHA Erlebniss, der das auch schon hatte, es aber nicht auf XAMP zurückführen konnte.

Es wäre schön noch zu erfahren welche XAMPP Version du da benutzt, die ZIP / INSTALLER / EXE-Zip ?
Dazu auch welches Windows und welche ServicePacks vorhanden sind


Die neuste XAMP Version 14, davor hatte ich die 13! Sowohl XAMP als auch das Addon hab ich mit dem installer installiert.
Mein Betriebssystem ist WinXP mit SP2 und allen Patches die bis zum letzen Winfuture Updatepack erschienen sind (etwa einen Monat alt!)

Ich wollte hier nicht irgendwie meckern über XAMP oder so. Ich find euer Projekt, verdient höchsten Lob. XAMP läuft super bei mir und es ist wirklich problemlos zu bedienen!
Nur das mit dem Abstürzen viel mir jetzt halt so auf und falls jemand die gleichen Probleme hat und das evt. liest, könnte ihm das weiterhelfen.
Das wieso und warum das so ist, werd ich wohl nie erfahren und auch nicht ob es 100 % am XAMP liegt, denn ich hab zwar nur gesurft, aber man kann wirklich nie ausschließen, das es nicht doch an was anderem lag. Es ist nur sehr warscheinlich ;-)
Einste1n
 
Posts: 6
Joined: 14. September 2004 17:50

Postby deepsurfer » 19. July 2005 15:58

Ich wollte hier nicht irgendwie meckern über XAMP oder so.


Kam auch zu keiner zeit als "meckern" rüber. 8)

Du hast einen Fehler beschrieben und ich hab durch dieses berühmte Frage - Antwort Spiel erstmal Informationen gesammelt und mit meinen Erfahrungen zu XAMPP verglichen.

Allein durch dieses Hin und Her (frage antwort) können sich die XAMPP-Devs ein Bild machen und eventuell dann etwas hinzufügen.

Aber ich geb dir recht, wenn hier das einer Liest und die selbe Symptomatik hatte, sich dann hier auch melden würde/sollte. :)
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 4 guests