Hilfe!!!!!!!!!!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Hilfe!!!!!!!!!!

Postby real-deal » 15. July 2005 16:28

Bin zum ersten mal bei XAMPP!! Habe die neuste Version installiert, genau so wie beschrieben.

Wenn ich jetz beim Browser (IE, Firefox) "localhost" eingebe passiert gar nix!!

Der IE geht gleich in msn.search und beim Firefox kommt ein Fenster welches drauf steht "die verbindung wurde zurückgesetzt"!!

Bitte um Hilfe!! Ich bn am Durchdrehen!! :oops:

Danke schon im voraus!! :(
real-deal
 
Posts: 4
Joined: 15. July 2005 16:23

Postby ollo » 15. July 2005 16:42

XAMPP gestartet? 8)
ollo
 
Posts: 85
Joined: 11. November 2004 12:29

Postby deepsurfer » 15. July 2005 16:57

Die "Erste Hilfe" bei Apachefriend durchgelesen ?
http://www.apachefriends.org/de/xampp-windows.html#494

FAQ bei Apache auch mal besucht?
http://www.apachefriends.org/de/faq-xampp-windows.html

oder die zusatz FAQ ?
http://faq.kwm-web.info/


auch mal durchlesen... bestimmt ist da etwas bei im hintergrund am laufen.
http://community.apachefriends.org/f/viewtopic.php?t=3807
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Geht nicht

Postby real-deal » 15. July 2005 17:43

Hab alles versucht!! geht einfach nicht!! :(

Dabei hab ich doch so viel gutes gehört von XAMPP. :oops:
real-deal
 
Posts: 4
Joined: 15. July 2005 16:23

Postby deepsurfer » 15. July 2005 18:31

http://community.apachefriends.org/f/viewtopi ... 1022#51022

Nur diesen direkt sichbaren Text nachgehen..(DOSbox)

wenn da eine Fehlermeldung auftaucht diese hier schreiben....
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Danke für deine Geduld

Postby real-deal » 15. July 2005 19:34

Hallo Deepsurfer!!! erstmal danke für deine Geduld

Im Dos Fenster steht volgendes:

"Diese Eingabeforderung nicht waehrend des Running beenden
Bitte erst bei einen gewollten Shutdown schliessen
Please close this command only for Shutdown
Apache 2 is starting...
<OS 10048> Normalerweise darf jede Socketadresse <Protokoll, Netzwerkadresse oder Anschluss> nur jeweils einmal verwendet werden. :make_sock could not bind adress 0.0.0.0:443
no listening sockets avaible, shutting down
Unable to open logs"

Ich versteh leider gar nix von dem!!


:cry: [/img]
real-deal
 
Posts: 4
Joined: 15. July 2005 16:23

Postby deepsurfer » 16. July 2005 06:43

Ich versteh leider gar nix von dem!!


Schade... denn allein diese Fehlermeldung hätte dich dazu bringen können hier im Forum nochmal die Suchfunktion zu nutzen, denn mit diesem Problem stehst du nicht alleine da und es kann geholfen werden. :D

Ich behaupte jetzt mal an dieser stelle das Du Windows-XP Professionell oder die XP-Home Version mit Service Pack 2 installiert hast.

Wie schon in den drei LINKs, die ich zuvor geschrieben habe, die du durchlesen solltest ist sogar eine direkte Hilfestellung vorhanden.
http://www.apachefriends.org/de/faq-xam ... s.html#sp2
Darin wird erklärt was bei dir sein kann.

Ich (wir) können dir nur diese Hinweise geben, denn ich (wir) sitzen nicht an deinem Rechner um direkt zu sehen was da noch alles Installiert ist.

Daher bitte ALLE kleinen Tools abschalten, zudem wie im dritten LINK von mir nachschauen ob nicht die beschriebenen Programme bei Dir vorhanden sind.

Anmerkung:
Eine Besonderheit gibt es derzeit, die etwas gänzlich neues darstellt und betrifft die Benutzung einer Fritz-Box von der Firma AVM.
Solltest du diese auch benutzen so schreibe dies bitte hier hin ansonsten beachte diese Anmerkung nicht weiter.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests