Newbie: gestern ging noch

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Newbie: gestern ging noch

Postby Goodie » 10. July 2005 18:12

Hallo,

hab mir gestern die exe Version runtergeladen und istalliert. War begeistert, dass das alles so einfach funktionierte und hab mich mit phpmyadmin beschäftigt.
Ich wollte da gerade weitermachen, gebe localhost in Firefox ein und nix: Fehler 403 Forbidden.

Ich hab leider so gut wie keine Ahnung von Servern. Hab die Firewall deaktiviert, und apache steht in Zonealarm auf grün . Hat alles nix genutzt.
    WinXP SP2,
    DSL mit Router,
    AntiVir,
    Zonealarm
    XAMPP Control sagt Status Check ok

Wäre über Hilfe ehrlich dankbar!

Gruß Petra
Goodie
 
Posts: 2
Joined: 10. July 2005 18:08

Postby deepsurfer » 10. July 2005 19:09

mal den browser cache leeren

wenn das nicht klappt mal den Antivir abschalten..testen

wenn das auch nicht klappt den ZoneA abschalten...testen
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Goodie » 11. July 2005 05:28

Nun, das hatte ich ja im Vorfeld alles schon probiert... :-(
Noch irgendwelche Ideen?
Goodie
 
Posts: 2
Joined: 10. July 2005 18:08

Postby Hasse » 11. July 2005 08:58

Irgendwelche Zugriffsrechte vergeben?
Hasse
 
Posts: 7
Joined: 07. July 2005 14:44

Postby freakprince » 12. July 2005 08:56

wurde rein zufällig das .NET Framework Update oder so installiert, bevor Du neu gestartet hast?
freakprince
 
Posts: 3
Joined: 12. July 2005 07:59
Location: Freienbach, Schweiz

Postby deepsurfer » 12. July 2005 09:34

Nun, das hatte ich ja im Vorfeld alles schon probiert... Sad
Noch irgendwelche Ideen?


Naja... das heisst nicht, das du es nach meiner Anregung nochmal getestet hast.

Worauf ich hinaus will ist, das es durchaus vorkommen kann das sich parameter (auch beim ZoneAlarm) nach einem Neustart des PC wieder ändern.

Das wäre nun eine Idee von mir, das du trotzdem es nochmal gegencheckst.

Ich möchte an dieser stelle betonen das ich in keinem Fall deine Computerkünste anzweifle !
Es passiert nur allzuoft das User trotz alledem ein zwei schritte übergehen, weil sie denken ~hab ich schon, brauch ich nicht mehr~. (auch mir :oops: )

Bitte schau auch mal diesen Thread durch, vielleicht hast du ein solches Tools auch laufen bzw. es könnte dir eine Anregung geben alles an Tools und dergleichen abzuschalten um festzustellen warum XAMPP nicht so will wie es sollte.
http://community.apachefriends.org/f/viewtopic.php?t=3807
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests