XAMPP läd keine index.php?!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP läd keine index.php?!

Postby TheTommynator » 05. July 2005 15:36

Hallo,

mein XAMPP (neueste Version) läd, wenn ich eine Seite aufrufen möchte und diese keine index.html sondern eine index.php enthält diese nicht.

also wenn ich beispielweise www.testdomain.de eingebe, kommt eine Fehlerseite.

Gebe ich www.testdomain.de/index.php ein, wird die Seite korrekt geladen.

Woran kann das liegen?

Dankeschön
TheTommynator
 
Posts: 15
Joined: 05. July 2005 15:33

Postby Wiedmann » 05. July 2005 15:52

kommt eine Fehlerseite.

Und was für eine?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby TheTommynator » 05. July 2005 18:27

Objekt nicht gefunden!

Der angeforderte URL konnte auf dem Server nicht gefunden werden. Sofern Sie den URL manuell eingegeben haben, überprüfen Sie bitte die Schreibweise und versuchen Sie es erneut.

Sofern Sie dies für eine Fehlfunktion des Servers halten, informieren Sie bitte den Webmaster hierüber.
Error 404
thetommynator.ath.cx
07/05/05 19:26:54
Apache/2.0.54 (Win32) mod_ssl/2.0.54 OpenSSL/0.9.7c PHP/4.3.10


Diese.

Wenn ich wie gesagt, die Seite direkt mit index.php aufrufe, dann geht es.
TheTommynator
 
Posts: 15
Joined: 05. July 2005 15:33

Postby deepsurfer » 05. July 2005 18:29

leere mal den browser chache und probier es nochmal
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby TheTommynator » 05. July 2005 18:32

AH!

Dankeschön...

Aber ich hätte da nochmal eine Frage:

Kann ich jetzt mit XAMPP auch E-Mails empfangen und verschicken?
Wenn ja, wie?
TheTommynator
 
Posts: 15
Joined: 05. July 2005 15:33

Postby deepsurfer » 05. July 2005 18:53

Ja, ist möglich...

mit MERCURY der bei XAMPP dabei ist.

Hier im Forum aber mal die SuchFunktion benutzen, da dazu etliche Topics vorhanden sind.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby TheTommynator » 05. July 2005 19:15

Ich bin gerade auf ein neues Problem gestoßen:

Ich habe ein CMS installiert (XOOPS).

Dort sind ähnlich wie hier im Forum Buttons, die mit einem Javascript versehen sind.
Doch aus irgendwelchen mir unbekannten Gründen sind die Buttons weder mit dem Firefox noch mit dem IE anklickbar...

Könnte es sich hierbei um ein Problem mit dem Server handeln?
TheTommynator
 
Posts: 15
Joined: 05. July 2005 15:33

Postby deepsurfer » 05. July 2005 19:20

switch mal den XAMPP auf PHP 4 !


XOOPS FAQ wrote:Als Erstes gilt es die Systemvoraussetzungen zu überprüfen. Benötigt werden folgende Dinge:

1. Webserver
2. PHP 4.10 oder höher (bei PHP 5 KANN es zu Problemen kommen)
3. MySQL-Datenbank 3.23 oder höher
4. So trivial es klingen mag: Informationen von Ihrem Hoster über den Datenbank-Server, Usernamen und Passwörter für die MySQL-Datenbank
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby TheTommynator » 05. July 2005 19:21

Php-Version ist 4...

Komisch oder?
TheTommynator
 
Posts: 15
Joined: 05. July 2005 15:33

Postby deepsurfer » 05. July 2005 19:25

Bin noch am checken ob der überhaupt für Windows-Server geeignet ist.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby TheTommynator » 05. July 2005 19:28

Wer?

XOOPS?

Zur Not, könnte ich auch versuchen ein Linux drüberzuschmeißen...
TheTommynator
 
Posts: 15
Joined: 05. July 2005 15:33

Postby deepsurfer » 05. July 2005 19:33

Wer?

XOOPS?


Ja... alles deutet daraufhin das es für UNIX konzipiert ist, selbst auf der Original Page ist kein Hinweis auf Windows Installation zu finden.



hhhhmmmm auf der deutschen Page ist sogar XAMPP für Windows als Servereinheit angepriesen....

ich downloade es mal.... 2.0.13

Install in jungfräuliches XAMPP 1.4.14 (php4 geswitcht)

erstelle gerade die module...





alos...
mega grins......

die ersten Bottums sind keine Bottums !!!!!!

Du musst zuvor in das Forum selber einsteigen und dann ganz oben rechts auf "New Topic"


Die haben nur verdammt grosse Bottums eingebaut...

Aber mir ist das als erstes auch passiert
Last edited by deepsurfer on 05. July 2005 20:11, edited 1 time in total.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby TheTommynator » 05. July 2005 20:04

Gut...

Komisch finde ich nur, dass es auf einem anderen PC auch mit XAMPP 1.4.14 tadellos funktioniert hat.

Und jetzt, seitdem ich es auf einen alten 350 mhz Computer getan habe, gehen die Buttons nicht mehr...

Komisch oder?
TheTommynator
 
Posts: 15
Joined: 05. July 2005 15:33

Postby deepsurfer » 05. July 2005 20:11

siehe letztes editing von mir
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby TheTommynator » 05. July 2005 20:19

Ich meine diese Buttons:
Image

Und diese befinden sich im Modul News...

Also, kannst du mir nochmal helfen?

DANKE SCHONMAL
TheTommynator
 
Posts: 15
Joined: 05. July 2005 15:33

Next

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests