Zend Optimizer for PHP 5.0.0 cannot be found

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Zend Optimizer for PHP 5.0.0 cannot be found

Postby lutze » 05. July 2005 13:22

Hallo,

ich bekomme folgende Fehlermeldung wenn ich "xampp basic start" starte und seit dem laden sich die Seiten auch sehr langsam.

Fehler:
Zend Optimizer for PHP 5.0.0 cannot be found (expected at 'c:\apachefriends\xampp\php\zend\Optimizier\lib\Optimizier-2.5.2\php-5.0.0\ZendOptimizer.dll') - try reinstalling the Zend Optimizer

Was muss ich tun damit ich den Fehler wegbekomme?

Gruß Lutze
lutze
 
Posts: 4
Joined: 04. July 2005 23:43

Postby Wiedmann » 05. July 2005 13:25

- Welcher XAMPP?
- Neuinstall / Upgrade?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby lutze » 05. July 2005 13:41

XAMPP für Windows Version 1.4.5


Wenn ich ein upgrade durchführe ich hoffe es werden nicht alle Dateien in der Datenbak und im Verzeihniss www zerstört oder muss ich die Daten sichern?
lutze
 
Posts: 4
Joined: 04. July 2005 23:43

Postby Wiedmann » 05. July 2005 13:45

Auch nicht mehr der jüngste XAMPP...

- War da denn PHP5 überhaupt schon dabei?
- Gibt es bei dir die Datei "ZendOptimizer.dll". Wenn ja, wo?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby lutze » 05. July 2005 14:13

Ich habe mir XAMP im November 2004 installiert da war schon PHP5 mit dabei.

Die ZendOptimizer.dll kann ich nicht finden. Das ganze Problem trat irgendwann auf als ich die Windows XP Wiederherstellungskonsole gestartet habe.
lutze
 
Posts: 4
Joined: 04. July 2005 23:43

Postby Wiedmann » 05. July 2005 14:18

Dann wird die schätzungsweise was gelöscht haben.

Wenn du das Archiv nochmal entpacken lässt, dabei keine vorhandene Dateien überschreibst, sollte es evtl. wieder gehen.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby lutze » 05. July 2005 14:39

Habe schon den Fehler gefunden!

Die Datei hat sich umbenannt in ZendOptimizer(2).dll - habe es wieder auf ZendOptimizer.dll umgestellt jetzt ist der Fehler weg!

Aber der Apache läuft denn noch teilweise sehr lahm, so das mein ganzer Rechner fast lahm liegt bis die nächste Seite aufgerufen wird. Wornan könnte das evtl liegen?
lutze
 
Posts: 4
Joined: 04. July 2005 23:43

Postby Wiedmann » 05. July 2005 14:40

k.a. wer weis ob das alles war was da schiefgelaufen ist...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 14 guests